Remove All Ads from XDA

[Q] can't sideload apks after rooting

2 posts
Thanks Meter: 0
By Cspikes, Junior Member on 29th June 2014, 01:16 PM
Post Reply Email Thread
Nexus 5, 4.4.4, dalvik runtime. Currently on cyanogenmod 11, but this problem started prior.

I rooted my phone, initially to run xposed framework. I actually got it installed and opened, but I noticed I couldn't install any modules. Uninstalled, tried to reinstall, found I couldn't sideload any apks. Cancel button works fine, but install button does not respond to touch in any way.

Everything I have tried:
Unrooting/reflashing stock
Using various apk installers/file managers. They all still bring me to the install screen where I can't push install, so they're unless
Clearing caches (dalvik, package installer)
Making sure all screen filter apps are off
Making sure all security options are correct (do not verify app, allow unknown sources)
Flashing a new Rom entirely (cyanogenmod)

I'm at a loss. Are there any options left to try that may fix this?
29th June 2014, 02:36 PM |#2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 5,056
Donate to Me
First, root has nothing to do with your issues. When you say install button doesn't work, what install button are you taking about? And how are you trying to side load an apk? Are you using an app, recovery, or what?

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to jd1639 For This Useful Post: [ View ] Gift jd1639 Ad-Free
29th June 2014, 04:51 PM |#3  
Pirateghost's Avatar
Inactive Recognized Developer
Thanks Meter: 8,857
Donate to Me
Do you have echo lock screen notification installed?

The Following User Says Thank You to Pirateghost For This Useful Post: [ View ] Gift Pirateghost Ad-Free
29th June 2014, 04:57 PM |#4  
OP Junior Member
Thanks Meter: 0
Unfortunately I can't post an image of the install screen because I'm still a new poster. I usually just try to install apps by navigating to them in my file manager and clicking on them. Nothing special. The install screen is the default holo one that pops up.

Welp, turns out it was Echo Lockscreen. That's a massive bummer...loved that app! Thanks Pirateghost.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes