FORUMS
Remove All Ads from XDA

[Q]Wifi stuck on 'turning on'

1,101 posts
Thanks Meter: 256
 
By Humpie, Senior Member on 17th April 2014, 08:54 PM
Post Reply Email Thread
17th September 2017, 10:49 AM |#261  
Junior Member
Thanks Meter: 0
 
More
@toastgodsupreme I have tried your procedure but its not working, as I'am using ressurection Remix N-7.1.2 version, in presist folder there is a folder named 'xwifi' not as u mentioned 'wifi' folder and by doing your provided method which I used is showing error as 'permission denied'. as in SU I have kept the permission on 'Grant' option.
 
 
4th January 2018, 01:39 AM |#262  
Senior Member
Thanks Meter: 101
 
More
According to ifixit, the baking temperature required to reflow solder is 385°

https://www.ifixit.com/Guide/Tempora...n+an+oven/2240
4th January 2018, 07:51 AM |#263  
Senior Member
Thanks Meter: 38
 
More
I just got this on my Nexus 5 last week, not sure what happened. I rarely use the phone anymore as it's no longer my daily driver but curious as to why it just died, is there a fix?
8th January 2018, 10:16 PM |#264  
Senior Member
Thanks Meter: 101
 
More
I just baked my Nexus 5 circuit board at 385 degrees for 10 mins. Waiting for it to cool now. I have a new phone in mind if it doesn't work out ...the 5X or the Pixel

Update:
Okay, I put it back together and now it wont power on. It seems I've overcooked it. I guess I'll be needing a new phone after all
26th February 2018, 08:12 PM |#265  
Member
Flag Lahore
Thanks Meter: 1
 
More
I recently installed latest resurrection remix rom 7.1.2 on my galaxy J7 now whatever rom i install below 7.1.2 wifi icon is always greyed out but hotspot turns on correctly i full wiped my phone installed stock rom but all sucks please help !
8th May 2018, 06:54 PM |#266  
Junior Member
Thanks Meter: 1
 
More
Sometimes it's a simple solution that solves the problem.
I went through the same issue with my Nexus 5. It happened all of a sudden and I was worried that I had to cough up money for a new phone. Determined to not go down that path, I searched the internet for potential solutions and came across various solutions ranging from factory reset to rooting and custom ROMs.

What worked for me was, I reset the network settings (Settings > Backup & reset > Network settings reset) and restarted the phone. THAT'S IT!

Maybe I was lucky that I managed to solve my issue with this fix, and maybe your issue may not be able to be addressed in this way. But it is definitely worth the try. I wish I had figured this out earlier, I would have saved a lot of time and money.

Hope this would help someone at some point of time.

A real example that, sometimes it's a simple solution that solves the problem.
The Following User Says Thank You to Adil625 For This Useful Post: [ View ] Gift Adil625 Ad-Free
23rd May 2018, 02:24 PM |#267  
Member
Flag Lahore
Thanks Meter: 1
 
More
Fixed
I just downloaded latest firmware of my Galaxy J7 flashed it and issue was resolved. try downloading latest firmware as old ones don't fix.
28th June 2018, 01:23 PM |#268  
Junior Member
Thanks Meter: 3
 
More
I've been using note 3 for 4 years and currently it has phronesis rom 7.0.
Last week, after i charged with my powerbank, suddenly wifi stopped working, stucked at 'enabling wifi'. I rebooted a few million times, cleaned unnecessary apps including the last ones, hard reset, reinstalled rom, shook it, dropped it to the floor, threw it to the wall, but didnt help at all. And i thought it's got broken as it's already 4 year old phone.
A few days later, when my charge was at 3%, the back of of the phone, right next to the camera heated too much, despite i was doing nothing, i got panicked and removed the battery.
10 min later, placed it again, booted the phone, and tadaaa, wifi was working, the back side was keeping its cool, phone was smoother and charge level was %35 or so.
Then i thought, wifi issue was not a hardware thing but instead it was related to wrong battery stats. When the charge level was again 2% i removed the battery again, waited for a few min and placed again. It was again %25 percent,( didnt last long though,) but wifi again was not working.
Moving from that point, i fully charged the phone, calibrated battery, removed, replaced etc... but didnt work.
I deleted the file data/misc/wifi, it didnt work.
Afaik, blutooth and wifi use a common chip and if wifi is failing cos of a hardware issue, bluetooth is not supposed to work as well. Yet, my bluetooth works fine. It's just wifi.
I dont know how to fix it.
Post Reply Subscribe to Thread

Tags
stuck, wifi, wifi stuck on turning on

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes