FORUMS
Remove All Ads from XDA

Bluetooth pairing not working

252 posts
Thanks Meter: 10
 
By leAndroid91, Senior Member on 2nd April 2019, 05:06 PM
Post Reply Email Thread
Hi guys,
i can't get a new bluetooth device connected to my phone.

See attached screenshot.

It says make sure that the device is in pairing mode.
But i assume it is.
It worked with my Samsung A5 but not with my Honor 10.

I also was able to add new devices in the past so im kind of stuck here.

Any suggestions?
Are there like log files or anything else i could access?
Phone is rooted.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190402_101919_com.android.settings.jpg
Views:	42
Size:	190.9 KB
ID:	4735557  
2nd October 2019, 12:17 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Did you get anywhere with this?
Quote:
Originally Posted by leAndroid91

Hi guys,
i can't get a new bluetooth device connected to my phone.

See attached screenshot.

It says make sure that the device is in pairing mode.
But i assume it is.
It worked with my Samsung A5 but not with my Honor 10.

I also was able to add new devices in the past so im kind of stuck here.

Any suggestions?
Are there like log files or anything else i could access?
Phone is rooted.

Hi,
I have exactly the same problem/device/message. Did you resolve the problem? Thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes