FORUMS
Remove All Ads from XDA

How to disable Histen sound effects?

2,206 posts
Thanks Meter: 388
 
By Haloruler64, Senior Member on 13th July 2018, 07:35 AM
Post Reply Email Thread
Every time I plug in headphones, the Histen sound effects enable themselves and give me an awful echoey sound. I just go into the Histen settings in Sounds and the effect turns off without me turning it off, as in entering the menu makes it remember that I have the effects off and they go off. But the next time I plug in headphones, they're on again. Any way to disable the effects permanently?
The Following User Says Thank You to Haloruler64 For This Useful Post: [ View ] Gift Haloruler64 Ad-Free
7th August 2018, 11:14 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Haloruler64

Every time I plug in headphones, the Histen sound effects enable themselves and give me an awful echoey sound. I just go into the Histen settings in Sounds and the effect turns off without me turning it off, as in entering the menu makes it remember that I have the effects off and they go off. But the next time I plug in headphones, they're on again. Any way to disable the effects permanently?

I had the same problem. I haven't been able to disable Histen but by selecting Natural instead of leaving it on Auto I don't get any crazy effects or end up feeling like i'm in a cave!!
7th August 2018, 11:32 AM |#3  
Senior Member
Thanks Meter: 167
 
More
Just set every value to 0 :P
7th August 2018, 03:07 PM |#4  
Honor Enthusiast
Recognized Contributor
Thanks Meter: 822
 
More
Quote:
Originally Posted by Haloruler64

Every time I plug in headphones, the Histen sound effects enable themselves and give me an awful echoey sound. I just go into the Histen settings in Sounds and the effect turns off without me turning it off, as in entering the menu makes it remember that I have the effects off and they go off. But the next time I plug in headphones, they're on again. Any way to disable the effects permanently?

Quote:
Originally Posted by pauljwhelan

I had the same problem. I haven't been able to disable Histen but by selecting Natural instead of leaving it on Auto I don't get any crazy effects or end up feeling like i'm in a cave!!

Go to HiVoice app and disable all permissions.
Next time when you insert headphones it will ask for permissions just select dont ask again and deny.
Your problem will be solved.
The Following User Says Thank You to miststudent2011 For This Useful Post: [ View ] Gift miststudent2011 Ad-Free
8th August 2018, 10:55 AM |#5  
Haloruler64's Avatar
Honor Supporter
OP Senior Member
Flag Daly City
Thanks Meter: 388
 
Donate to Me
More
I don't have a HiVoice app. In Settings > Apps, HiVoice has no permissions enabled.
8th August 2018, 12:37 PM |#6  
Honor Enthusiast
Recognized Contributor
Thanks Meter: 822
 
More
Quote:
Originally Posted by Haloruler64

I don't have a HiVoice app. In Settings > Apps, HiVoice has no permissions enabled.

Clear app data of HiVoice and try again.
18th August 2018, 09:04 PM |#7  
fosterqaz11's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 40
 
More
If you are rooted simply uninstall. Works well for me
28th August 2018, 05:33 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I also have echos when connecting headphones. Restarting the phone fixes it temporarily.
I don't hava HiVoice app.
29th August 2018, 11:27 PM |#9  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by fosterqaz11

If you are rooted simply uninstall. Works well for me

if only we could have the bootloader unlock codes back..
4th September 2018, 07:36 PM |#10  
Kulibin1983's Avatar
Junior Member
Thanks Meter: 1
 
More
The sound is good if the headphones are not cheap.
The Following User Says Thank You to Kulibin1983 For This Useful Post: [ View ] Gift Kulibin1983 Ad-Free
4th September 2018, 09:11 PM |#11  
Haloruler64's Avatar
Honor Supporter
OP Senior Member
Flag Daly City
Thanks Meter: 388
 
Donate to Me
More
Quote:
Originally Posted by Kulibin1983

The sound is good if the headphones are not cheap.

Histen sound effects ruin audio whether you're using Apple EarPods or AKG K702s. Terrible echo. Unless your headphones are really colored out of the box, there's no need for major EQ or sound effects. Any software messing with the sound is a downgrade.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes