FORUMS
Remove All Ads from XDA

Extra functions for FRD-Lx9C432B562

277 posts
Thanks Meter: 100
 
By haykweb, Senior Member on 18th March 2019, 11:18 PM
Post Reply Email Thread
All these tweaks working without issues only in firmware FRD-Lx9C432B562

Extra features

- Advanced restart menu (restart modes)
- App twin (many apps for cloning)
- Call Recorder (stock function in Call settings)
- Face unlock (stock function in Security & privacy)
- Gestures (stock function in System navigation)
- Sound Mod (In headphones sound is loud now)

After all restart the phone.

Download
Attached Thumbnails
Click image for larger version

Name:	Tweaks Screenshots.jpg
Views:	1318
Size:	283.6 KB
ID:	4730025  
The Following 5 Users Say Thank You to haykweb For This Useful Post: [ View ] Gift haykweb Ad-Free
 
 
20th March 2019, 06:44 PM |#2  
Giuskiller's Avatar
Senior Member
Flag Caivano (NA)
Thanks Meter: 165
 
Donate to Me
More
Call recorder and Face unlock are NOT working. I followed instructions and i'm on the right firmware. Any help?

---------- Post added at 06:44 PM ---------- Previous post was at 05:52 PM ----------

I found that using SolidExplorer and EsFile manager the changes i make are reverted after a reboot. I'll explain myself. In particular when trying to copy lib64 folder content into my system/lib64 i fail with Solid (gives me an error) but succeded with ES. But when trying to copy face unlock content and call recording app afrer a restart they revert back as i never copied them. I'm using magisk as root option. Idk what i'm doing wrong
20th March 2019, 09:25 PM |#3  
haykweb's Avatar
Honor Supporter
OP Senior Member
Flag Moscow
Thanks Meter: 100
 
More
Quote:
Originally Posted by Giuskiller

Call recorder and Face unlock are NOT working. I followed instructions and i'm on the right firmware. Any help?

---------- Post added at 06:44 PM ---------- Previous post was at 05:52 PM ----------

I found that using SolidExplorer and EsFile manager the changes i make are reverted after a reboot. I'll explain myself. In particular when trying to copy lib64 folder content into my system/lib64 i fail with Solid (gives me an error) but succeded with ES. But when trying to copy face unlock content and call recording app afrer a restart they revert back as i never copied them. I'm using magisk as root option. Idk what i'm doing wrong

All working very good on B562 firmware if root is correct and file manager doing all processes right.
I'm using Magisk 18.1 with Magisk manager 7.0.
File manager is X-Plore.
21st March 2019, 01:17 AM |#4  
Junior Member
Thanks Meter: 2
 
More
I gon an error when i try to enroll a face: your facial featrures cannot be found, if i try to start rolling process from begining again camera freezes.
21st March 2019, 05:51 PM |#5  
haykweb's Avatar
Honor Supporter
OP Senior Member
Flag Moscow
Thanks Meter: 100
 
More
Quote:
Originally Posted by kinkat1995

I gon an error when i try to enroll a face: your facial featrures cannot be found, if i try to start rolling process from begining again camera freezes.

On my phone all works very well
21st March 2019, 10:59 PM |#6  
Giuskiller's Avatar
Senior Member
Flag Caivano (NA)
Thanks Meter: 165
 
Donate to Me
More
Quote:
Originally Posted by haykweb

All working very good on B562 firmware if root is correct and file manager doing all processes right.
I'm using Magisk 18.1 with Magisk manager 7.0.
File manager is X-Plore.

Ok, so i tried with X-Plore but i found a weird thing...

1) Face unlock doesn't work AT ALL for me (B562)

2) Call recording shows up in setting only if i soft reboot. If i reboot normally it reverts back (auto deletes apk in /system/app i guess)

Idk what to do. It sounds weird
21st March 2019, 11:29 PM |#7  
Honor Fanatic
Senior Member
Flag France
Thanks Meter: 60
 
More
Quote:
Originally Posted by Giuskiller

Ok, so i tried with X-Plore but i found a weird thing...

1) Face unlock doesn't work AT ALL for me (B562)

2) Call recording shows up in setting only if i soft reboot. If i reboot normally it reverts back (auto deletes apk in /system/app i guess)

Idk what to do. It sounds weird

Hello,

For 1), I tried on my Honor 8 AL00 (B540) and sadly face unlock doesn't detect my face... (the "call recording" feature seems already present in chinese firmwares so I didn't installed it.)

For 2), If you have installed "SafetyPatch" Magisk's module, that's the reason of your issue.

On my phone, "Advanced restart menu" => Bootloop.... so it's better to backup the original file first AND have a working custom recovery like TWRP!

The Following User Says Thank You to Micdu70 For This Useful Post: [ View ] Gift Micdu70 Ad-Free
21st March 2019, 11:59 PM |#8  
Giuskiller's Avatar
Senior Member
Flag Caivano (NA)
Thanks Meter: 165
 
Donate to Me
More
Quote:
Originally Posted by Micdu70

Hello,

For 1), I tried on my Honor 8 AL00 (B540) and sadly face unlock doesn't detect my face... (the "call recording" feature seems already present in chinese firmwares so I didn't installed it.)

For 2), If you have installed "SafetyPatch" Magisk's module, that's the reason of your issue.

On my phone, "Advanced restart menu" => Bootloop.... so it's better to backup the original file first AND have a working custom recovery like TWRP!

Advanced menu works for me and no, i haven't installed SafetyPatch but my Safetinet is enforced...modifying it into permissive could fix my issues? What do you think?
22nd March 2019, 12:21 AM |#9  
Honor Fanatic
Senior Member
Flag France
Thanks Meter: 60
 
More
Quote:
Originally Posted by Giuskiller

Advanced menu works for me and no, i haven't installed SafetyPatch but my Safetinet is enforced...modifying it into permissive could fix my issues? What do you think?

I'm curious about how this advanced menu looks like, can you upload a screenshot?
I really don't know... Should be a specific Magisk's module that causes it...
22nd March 2019, 04:24 PM |#10  
Giuskiller's Avatar
Senior Member
Flag Caivano (NA)
Thanks Meter: 165
 
Donate to Me
More
Quote:
Originally Posted by Micdu70

I'm curious about how this advanced menu looks like, can you upload a screenshot?
I really don't know... Should be a specific Magisk's module that causes it...

I really wished to make them work...Strange. However, here is the screenshot
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190322-162250.jpg
Views:	300
Size:	131.0 KB
ID:	4728856  
22nd March 2019, 07:33 PM |#11  
haykweb's Avatar
Honor Supporter
OP Senior Member
Flag Moscow
Thanks Meter: 100
 
More
All tweaks working very good.
FRD-L09C432B562
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	562
Size:	135.2 KB
ID:	4728958   Click image for larger version

Name:	2.jpg
Views:	562
Size:	242.9 KB
ID:	4728959   Click image for larger version

Name:	3.jpg
Views:	562
Size:	202.4 KB
ID:	4728960   Click image for larger version

Name:	4.jpg
Views:	560
Size:	111.4 KB
ID:	4728961   Click image for larger version

Name:	5.jpg
Views:	536
Size:	142.2 KB
ID:	4728962   Click image for larger version

Name:	6.jpg
Views:	514
Size:	193.4 KB
ID:	4728963   Click image for larger version

Name:	7.jpg
Views:	516
Size:	215.8 KB
ID:	4728964  
The Following User Says Thank You to haykweb For This Useful Post: [ View ] Gift haykweb Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes