FORUMS
Remove All Ads from XDA

Google services didn't work after emui 9 update honor 8x china!!!

16 posts
Thanks Meter: 3
 
By rakib1129, Junior Member on 23rd March 2019, 04:56 PM
Post Reply Email Thread
After the emui 9 updates to honor 8x china version, google play services stop working.GMS installer also didn't work anymore. Is there anyone here to help me? I need a fix ASAP.Thank you.
The Following User Says Thank You to rakib1129 For This Useful Post: [ View ] Gift rakib1129 Ad-Free
 
 
24th March 2019, 01:26 PM |#2  
Junior Member
Thanks Meter: 0
 
More
meme probleme
24th March 2019, 02:43 PM |#3  
Junior Member
Thanks Meter: 0
 
More
I have also the same problem,
25th March 2019, 02:18 PM |#4  
Farzad37's Avatar
Member
Thanks Meter: 7
 
More
Yes its availble use frimware finder app to see new rollable 8.2 version
27th March 2019, 06:10 AM |#5  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by rakib1129

After the emui 9 updates to honor 8x china version, google play services stop working.GMS installer also didn't work anymore. Is there anyone here to help me? I need a fix ASAP.Thank you.

Goto device settings->Apps & Notification->Apps->Google Play Services->Storage->Clear cache & clear data.
27th March 2019, 09:46 AM |#6  
Honor Supporter
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Santhosh362

Goto device settings->Apps & Notification->Apps->Google Play Services->Storage->Clear cache & clear data.

Didn't work. We can't even access the play service storage cache. It's stuck with white screen.
11th April 2019, 10:09 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rakib1129

After the emui 9 updates to honor 8x china version, google play services stop working.GMS installer also didn't work anymore. Is there anyone here to help me? I need a fix ASAP.Thank you.

Are you using adb to install google services?

The last time i updated OTA my google services were gone and half the apps didnt open...
And the apk refused to install from the phone!

After reinstalling using ADB everything worked again.

Enviado desde mi ARE-AL00 mediante Tapatalk
12th April 2019, 03:47 AM |#8  
Senior Member
Thanks Meter: 185
 
More
Off-topic

Those who updated to latest EMUI9, please check Dev Options bluetooth codec and describe what you see?

You may need to turn ON bluetooth to get the full list.

Is HWA or LDAC present?
Is it greyed out?
Does HWA or LDAC stick after selection? Select HWA/LDAC, exit Dev options and check again

Much thanks
12th April 2019, 06:48 PM |#9  
Honor Supporter
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by alrynec

Are you using adb to install google services?

The last time i updated OTA my google services were gone and half the apps didnt open...
And the apk refused to install from the phone!

After reinstalling using ADB everything worked again.

Enviado desde mi ARE-AL00 mediante Tapatalk

No.Is there any tutorial or guide for that?
17th April 2019, 12:57 AM |#10  
Junior Member
Flag Lagos
Thanks Meter: 0
 
More
Quote:
Originally Posted by alrynec

Are you using adb to install google services?

The last time i updated OTA my google services were gone and half the apps didnt open...
And the apk refused to install from the phone!

After reinstalling using ADB everything worked again.

Enviado desde mi ARE-AL00 mediante Tapatalk

After installing using adb Google services are working on your 8x??
13th May 2019, 04:36 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rakib1129

After the emui 9 updates to honor 8x china version, google play services stop working.GMS installer also didn't work anymore. Is there anyone here to help me? I need a fix ASAP.Thank you.

Bought a mate 20x china version. The seller had installed Google playstore but it cannot either download or update any app. It shows download pending,,,,,,
I have already cleared cache and data of playstore, play services and framework cache as well. Didn't work.
I did a factory reset. No good.
Then I tried reinstalling google apps via google installer v2 and v3. Both fail to install google as I already have a never update of google play services.
What should I do know? Please help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes