FORUMS
Remove All Ads from XDA

[ROM] Evervolv | 6.0.0p1 [AOSP Marshmallow 6.0.1] [3.4 kernel] [nightlies] WIFI & 4G

1,289 posts
Thanks Meter: 4,342
 
By flintman, Recognized Developer on 1st November 2015, 02:35 PM
Post Reply Email Thread
20th January 2016, 12:55 PM |#501  
Senior Member
Flag NY
Thanks Meter: 47
 
More
Quote:
Originally Posted by vik5

Yes i do youtube not tried netfix it say tap again to retry

---------- Post added at 02:44 PM ---------- Previous post was at 02:44 PM ----------

I am downloading 1/18 let see

---------- Post added at 02:45 PM ---------- Previous post was at 02:44 PM ----------

May be i try to clean cache and delvik

This is the problem I am having with all of them. I tried wiping cache and dalvik cache. Didn't help.
 
 
20th January 2016, 04:11 PM |#502  
Senior Member
Flag Uhrichsville
Thanks Meter: 570
 
More
Quote:
Originally Posted by csmall

This is the problem I am having with all of them. I tried wiping cache and dalvik cache. Didn't help.

Works fine for me. Try clean install.
20th January 2016, 04:42 PM |#503  
Nomad1600's Avatar
Senior Member
Thanks Meter: 278
 
More
Meanwhile I accepted, installed, and flashed the latest OTA Update of 1/18.
The Following User Says Thank You to Nomad1600 For This Useful Post: [ View ] Gift Nomad1600 Ad-Free
20th January 2016, 09:05 PM |#504  
Senior Member
Thanks Meter: 78
 
More
Is there any reason to download and install the latest gapps packages with the nightlies or should i just let the play store update the apps?
20th January 2016, 10:43 PM |#505  
Nomad1600's Avatar
Senior Member
Thanks Meter: 278
 
More
Quote:
Originally Posted by johnjingle

Is there any reason to download and install the latest gapps packages with the nightlies or should i just let the play store update the apps?

I have been using the same Open Gapps... Think as long as they are intended for 6.x.x you are good to use any Gapps.
21st January 2016, 02:00 AM |#506  
Senior Member
Thanks Meter: 280
 
More
Quote:
Originally Posted by Nomad1600

I have been using the same Open Gapps... Think as long as they are intended for 6.x.x you are good to use any Gapps.

On these and some of my other devices I have been led to believe that on a dirty flash, you should not flash gapps. Been working for me on Lollipop and Marshmallow ROMs.

Sent from my TouchPad using XDA Premium HD app
The Following User Says Thank You to jerryatherton For This Useful Post: [ View ] Gift jerryatherton Ad-Free
21st January 2016, 03:07 AM |#507  
Senior Member
Flag Orlando
Thanks Meter: 237
 
More
The only time I flash gapps is on a clean flash. I haven't Flashed gapps on Dirty flash in quite some time now, can't remember doing so but that could be because my memory sucks.
21st January 2016, 02:10 PM |#508  
Senior Member
Flag New York
Thanks Meter: 43
 
More
I'm with the consensus. I only flash the gapps on a clean install of any ROM. I will sometimes clear cache and dalvik and that works for me.
21st January 2016, 02:29 PM |#509  
OP Recognized Developer
Flag MASS
Thanks Meter: 4,342
 
More
Quote:
Originally Posted by rfoster2009

I'm with the consensus. I only flash the gapps on a clean install of any ROM. I will sometimes clear cache and dalvik and that works for me.

No need to update gapps apps on a update/dirty flash. The gapps that were initally installed will update from the play store. Always clear cache and dalvik on update/dirty flash.
The Following 2 Users Say Thank You to flintman For This Useful Post: [ View ]
21st January 2016, 03:28 PM |#510  
Senior Member
Flag New York
Thanks Meter: 43
 
More
Thanks for the timely input Flint. I just got my hands on a HTC Desire 626s on MetroPCS, so I've been playing with that some.
25th January 2016, 12:06 AM |#511  
middle_road's Avatar
Senior Member
Flag East TN
Thanks Meter: 91
 
More
Fresh install - complete wipe using JCSs ToolBox (Gawd, I love that utility!)
Increased 'cm-system' and 'cm-cache' by 256MB each for giggles.
Used the following files:
ev_tenderloin-6.0.1-nightly-2016.01.18.zip
update-TWRP-jcs-dm-tenderloin-20140612b.zip
gapps-601-base-20160120-1-signed.zip (Delta_GApps)


Banks_GApps Failed. (BaNkS_Dynamic_GApps_6.x.x_1-10-16_19-46.zip)
Open-GApps_nano failed (open_gapps-arm-6.0-nano-20160124.zip)


I let it install (9) apps from the Google Backup of one of the other TPs. -Worked!
Didn't take very long at all once I found a GApps package.

Impressions after one hour...
Stock keybd sucks, didn't care for the graphics, didn't bother to check out any themes just installed SwiftKey.
Seems pretty snappy. (betcha a google update will kill that...)
Had to connect/reconnect the USB cable to get it to show up in Windows7. Third time is a gem.
So far so good...
The Following User Says Thank You to middle_road For This Useful Post: [ View ] Gift middle_road Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes