FORUMS

Cannot boot past the USB icon

4 posts
Thanks Meter: 0
 
By pepebuho, Junior Member on 8th January 2020, 10:21 AM
Post Reply Email Thread
Hi, I need some help
I have a 32G touchpad and I let it totally discharge.
Now the unit does not boot past the big USB sign.
I do not mind losing the info on it, there wasn't anything really important.
I am using the Novacom Repair Android Tool.
I did the C/Boot and the Wipe All and it always came back to the USB sign.
Finally, I decided to try "Toolbox" (the one on the left) and finally I could get past the USB sign into Touchpad Toolbox.
I tried installing Android again, loaded the ROM, Gapp and Recovery
and when it had to reboot to finish installing android it went into the USB sign again.

Right now I executed again ToolBox.
Battery reads at 12% now

I want to think that the installation failed due to to the low battery, although it has been the whole time sitting on the wireless stand (Battery should have been around 3 to 4% when I tried the intall).

My plan right now is to let it charge to 100%, it seems to be rapid charging now that it is on the Touchpad Toolbox menu, instead of trickle charging.

If I try again to install, with a full charge, and It goes back to the USB sign, what can I do? Could it be a stuck volume up button and I would have to dissasemble (I'd rather not). What else could I try to recover the Touchpad?

Thanks
9th January 2020, 06:45 PM |#2  
OP Junior Member
Flag Panama
Thanks Meter: 0
 
More
HI.
Still stuck.
Touchpad Toolbox reports 100% charge on the Touchpad.
1. Verified Android install files are on ttinstall subdirectory. Executed Install. Upon reboot, I was sent to the USB sign.
2. Applied ToolBox and regained the Toolbox on the Touchpad
3. Reflashed A6 Firmware. Upon reboot, I was sent back to USB sign

Do not know what else to try!
9th January 2020, 07:05 PM |#3  
OP Junior Member
Flag Panama
Thanks Meter: 0
 
More
Still stuck
ran the Complete Data Reset of the Toolbox menu and ran WebosDoctor
WebosDoctor ran well without problem but upon boot it went back to the USB sign.
What can I do?
9th January 2020, 08:56 PM |#4  
OP Junior Member
Flag Panama
Thanks Meter: 0
 
More
still stuck
Downloaded Flintsmant recovery
unzipped it
ran the novacom driver (linux system)
connected the touchpad to the usb port
issued "novacom boot mem://<uImage.Recovery"

The touchpad booted in recovery mode, installed the android and gapp that were in ttinstall and when it rebooted it went into the USB sign.

Could be a worn/stuck volume up button? I t seems to work normally when running tptoolbox.
Am I going to have to open up (gasp!) the touchpad?
Really need advice here
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes