FORUMS

Novacom load problem

1 posts
Thanks Meter: 0
 
By djk_UK, Junior Member on 11th January 2020, 03:52 PM
Post Reply Email Thread
I only use the Touchpad very infrequently, the last version update was Android 5.0.2 and I now want to update it to Android 9 and am coming across a problem.

I have got all the files downloaded and am trying to reinstall the Novacom driver. I want to make sure I have everything in place as its been a while since the 5 update.

I'm running Windows 10 64 bit on an HP PC, the same PC that I did the Android 5 install from.

I run the Novacom installer Novacominstaller_x64.msi the Windows installer comes up and I select to run it and then off it goes but no splash screen to say competed or failed or anything

I then go to run TP toolbox v42 and get the following message "cannot find novacom service. Try rebooting or re-installing novacom." and I have tried both so am now stuck.

Probably something very simple but out of my scope.

Thanks in advance
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes