Remove All Ads from XDA

[Q] Systemui silently crashing to lockscreen

570 posts
Thanks Meter: 283
By BuffMcBigHuge, Senior Member on 15th September 2014, 05:57 AM
Post Reply Email Thread
I've been dealing with an issue on the latest cm11 builds. I can't seem to remedy it. After using the tablet for a few minutes, the device would lock up, and the notification and navigation bars would disappear, and I get forced to the lockscreen with out any widgets. Trying to unlock the device causes a lock up again, requiring a force reboot.

I've tried clean installing and changing roms. I also noticed that pulling the quick tiles causes the crash often. However its difficult to replicate, as it randomly occurs.

I'm going to try flashing an older build.

Is this a cm11 issue?

Sent from my TouchPad using Tapatalk
15th September 2014, 06:05 PM |#2  
Senior Member
Flag Veneta, OR
Thanks Meter: 68
Have had similar problems but they seem corrected now. I am using the latest Pac-man Shumash rom and on another TP, the latest Jcsullins.
Make sure to wipe the cache and Dalvik cache before installing. Also, use the latest gapps. I assume you are using the TPtoolbox for installing?

Also, set lock screen to off.
The Following User Says Thank You to gtallmadge For This Useful Post: [ View ] Gift gtallmadge Ad-Free
22nd September 2014, 07:07 PM |#3  
Junior Member
Thanks Meter: 0
Same problem
I have the exact same problem. After a period of work, it just seizes up forcing me to lock screen and then just turning off the screen. Again it's most usually caused with the pull down tiles. A thing I noticed is when it seizes up you have some time before it locks you out. At that time I pressed the home button on the touchpad and it took me to the main screen. At that point the pull down tiles and the bottom 3 buttons (back, home, tasks) are unresponsive. I've now reset the Davik cache and cache, will see if this fixes the problem.

Edit: After the reset same thing is occurring, but this time there is no lockout. Just the menus becoming unresponsive. If I press one of the menu buttons everything becomes unresponsive, after a while it return to normal (except the menu buttons). If I press them again ... well just repeat the above. After a couple of times the tablet shuts down.

***I used the toolbox with pa_app, Cyanogenmode11 (the one from Jcssnuell (or something)) and Clockworkmod - all after deletion of previous systems. Before that I had Cyan9 which had the same issue i believe.
23rd September 2014, 09:32 PM |#4  
Junior Member
Thanks Meter: 0
After some guesswork I believe I may have found the cause. I've tried resetting the cache and Dalvik cache a couple of times, problem persists...
Last reset I skipped the Google account thing and set the language to English (United States). I don't know what helped, but it seems to not be crashing any more.

I will add my google account after a little more time to see if it crashes or not and then see if it crashes with the account. It would be super funny and NOT FUNNY AT ALL if it was actually the language settings that are causing it.
26th September 2014, 10:14 PM |#5  
Junior Member
Flag Dallas
Thanks Meter: 4
I am having these exact same problems as well. Freezing up pulling down quick tiles. Nav buttons becoming unresponsive Also, sometimes is will just spontaneously do what looks like a "quick reboot" where is goes to the CM spinning boot animation for a few seconds, and then back to the home screen, usually followed by unresponsive buttons, etc.

I've tried jscullins 0625 and 0409, Milaq latest nightly, Shumash pac-man. All have the same issues. Gapps is gapps-kk-20140105.

I used TPToolbox to do the partitions and initial install. I think I'm going to try a full wipe and start over.
27th September 2014, 07:26 PM |#6  
Junior Member
Flag Dallas
Thanks Meter: 4
I did some more searching and found that Google hotword detection can cause problems like these. I set that to disabled and my problems seem to have stopped, so far
27th September 2014, 11:30 PM |#7  
Junior Member
Thanks Meter: 0
Same problem here... Only all of my apps will not load before it crashes. Using latest milaq cm11. Wipe caches and problem persists. I rarely use googles hotword, believe its shut off...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes