FORUMS
Remove All Ads from XDA

[ROM][UNOFFICIAL] CyanogenMod 12.1 Nightlies / Releases [EOL]

2,474 posts
Thanks Meter: 9,419
 
Post Reply Email Thread
Announcement from Mustaavalkosta: End-of-Life
21st April 2015, 03:17 PM |#101  
Senior Member
Flag Bratislava
Thanks Meter: 32
 
More
Quote:
Originally Posted by nijawang

I have installed L SPEED Mod V18 before and it worked fine for DHD.
http://forum.xda-developers.com/andr...-2015-t3020138
But after upgrading to V19 yesterday, DHD became always rebooting...
So I change back to V18.
Just share a experience.

ROM: CM 12.1 20150419

Quote:
Originally Posted by dr.patron99

That happened with me on CM12 20150418 build, so issue lies on L Speed, contact @Paget96

did you previously uninstalled ver. 1.8? it is required i think...
 
 
21st April 2015, 03:46 PM |#102  
Senior Member
Flag Dortmund
Thanks Meter: 406
 
More
Thumbs up
Quote:
Originally Posted by danvo01

did you previously uninstalled ver. 1.8? it is required i think...

After fresh install n setting up device with CM12 20150418, I went to try out L Speed v1.9 so there was no existing version on my device before this thing happen.

I just wanted one more user to clarify it, And that's why made a statement that its related with L Speed only and not the rom itself.
21st April 2015, 03:57 PM |#103  
Senior Member
Flag Bratislava
Thanks Meter: 32
 
More
Quote:
Originally Posted by dr.patron99

After fresh install n setting up device with CM12 20150418, I went to try out L Speed v1.9 so there was no existing version on my device before this thing happen.

I just wanted one more user to clarify it, And that's why made a statement that its related with L Speed only and not the rom itself.

Sorry. I'm using cm12.1 0413 with L_speed V1.9_Reborn_test5. Working fine. So there must be any final change in L-speed 1.9
21st April 2015, 04:15 PM |#104  
Senior Member
Flag Dortmund
Thanks Meter: 406
 
More
Quote:
Originally Posted by danvo01

Sorry. I'm using cm12.1 0413 with L_speed V1.9_Reborn_test5. Working fine. So there must be any final change in L-speed 1.9

Exactly. I've been following L Speed since day one, also aware of battle between k1ks and Paget96, usually there has no changes on final test build n final release version. But this time something has changed and which hangs our device on bootloop.

Try clean flash v1.9 and you'll on the same track as others.
22nd April 2015, 12:48 AM |#105  
s629c's Avatar
Senior Member
Thanks Meter: 137
 
More
Noob question but will this work on HTC Inspire 4g?

Sent from my SAMSUNG-SGH-I337
22nd April 2015, 02:54 AM |#106  
Senior Member
Flag Bangkok
Thanks Meter: 712
 
More
Quote:
Originally Posted by dr.patron99

After fresh install n setting up device with CM12 20150418, I went to try out L Speed v1.9 so there was no existing version on my device before this thing happen.

I just wanted one more user to clarify it, And that's why made a statement that its related with L Speed only and not the rom itself.

I Have been with the MOD for some times. Only L-Speed V1.9 Reborn to L-Speed V2.0 Test2 had caused bootloop on Saga, CM-12.1 by Mustaavalkosta. However, L-Speed V2.0 Test 3, no bootloop on my Saga. Presumably, Saga and HDH is not much different, please try the latest test version.
The Following User Says Thank You to kchaisu For This Useful Post: [ View ] Gift kchaisu Ad-Free
22nd April 2015, 03:45 AM |#107  
Senior Member
Flag Dortmund
Thanks Meter: 406
 
More
Quote:
Originally Posted by kchaisu

I Have been with the MOD for some times. Only L-Speed V1.9 Reborn to L-Speed V2.0 Test2 had caused bootloop on Saga, CM-12.1 by Mustaavalkosta. However, L-Speed V2.0 Test 3, no bootloop on my Saga. Presumably, Saga and HDH is not much different, please try the latest test version.

Until now My DHD's Vol. down was partially broken so i usually try to avoid Test builds, because it contains more bugs n some implements over the previous test build, in any case if i hung up on something........i'm done.

I'll try once i get time on this.
22nd April 2015, 03:52 AM |#108  
Senior Member
Thanks Meter: 52
 
More
Exclamation
Quote:
Originally Posted by dr.patron99

After fresh install n setting up device with CM12 20150418, I went to try out L Speed v1.9 so there was no existing version on my device before this thing happen.

I just wanted one more user to clarify it, And that's why made a statement that its related with L Speed only and not the rom itself.

I did the same thing, too.
Remove all in init.D folder and uninstall L Speed then check no L Speed existed in Linux command.
After that, I reinstall LS V1.9 in recovery.
Then my DHD went into bootloop...
22nd April 2015, 08:26 AM |#109  
rjand's Avatar
Senior Member
Thanks Meter: 647
 
More
Looks like this thread has turned into an L-speed thread!
The Following 3 Users Say Thank You to rjand For This Useful Post: [ View ] Gift rjand Ad-Free
22nd April 2015, 12:54 PM |#110  
Mustaavalkosta's Avatar
OP Senior Member
Flag Rymättylä
Thanks Meter: 9,419
 
Donate to Me
More
Quote:
Originally Posted by schhy

Noob question but will this work on HTC Inspire 4g?

Sent from my SAMSUNG-SGH-I337

Yes, but remember to install inspiremod (link in the first post).
The Following User Says Thank You to Mustaavalkosta For This Useful Post: [ View ] Gift Mustaavalkosta Ad-Free
22nd April 2015, 01:58 PM |#111  
rjand's Avatar
Senior Member
Thanks Meter: 647
 
More
Latest nightly 150422 is Android 5.1.1

---------- Post added at 01:58 PM ---------- Previous post was at 01:56 PM ----------

Quote:
Originally Posted by Matt_85

what features are you talking about?
i'd find useful for example tethering option in the scroll bar along with others ;
is it back?

USB tethering now available on Quick Tiles with latest nightly.
The Following 3 Users Say Thank You to rjand For This Useful Post: [ View ] Gift rjand Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes