FORUMS
Remove All Ads from XDA

Need help unlocking with S-OFF

1 posts
Thanks Meter: 0
 
By 0x80h, Junior Member on 2nd March 2017, 08:44 PM
Post Reply Email Thread
Code:
(bootloader) version: 0.5
(bootloader) version-bootloader: 0.85.0007
(bootloader) version-baseband: 26.03.02.15_M3
(bootloader) version-cpld: None
(bootloader) version-microp: 0438
(bootloader) version-main: 1.32.405.3
(bootloader) serialno: [REDACTED]
(bootloader) imei: [REDACTED]
(bootloader) product: ace
(bootloader) platform: HBOOT-7230
(bootloader) modelid: PD9810000
(bootloader) cidnum: 11111111
(bootloader) battery-status: good
(bootloader) battery-voltage: 4196mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-7eafc656
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
Tried using fastboot to get unlock code from the phone:

Code:
C:\Users\user\Downloads\adb>fastboot oem get_identifier_token
...
(bootloader) [ERR] Command error !!!
OKAY [  0.008s]
finished. total time: 0.008s
htc_fastboot finished. total time: 2.582s
What do I do now? I've tried re-installing the original RUU as suggested by HTC but install fails

EDIT:

Problem solved. I downgraded the RUU and used the AAHK2 kit to unlock the bootloader instead of the HTC method.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes