FORUMS
Remove All Ads from XDA

[Q&A] [ROM] Android Revolution HD 7.3 & 9.2 | High Quality & Performance | O/C | Leg

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 21st October 2014, 09:22 PM
Post Reply Email Thread
Q&A for [ROM] Android Revolution HD 7.3 & 9.2 | High Quality & Performance | O/C | Legendary

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer.

Before posting, please use the forum search and read through the discussion thread for [ROM] Android Revolution HD 7.3 & 9.2 | High Quality & Performance | O/C | Legendary. If you can't find an answer, post it here, being sure to give as much information as possible (firmware version, steps to reproduce, logcat if available) so that you can get help.

Thanks for understanding and for helping to keep XDA neat and tidy!
 
 
21st October 2014, 09:22 PM |#2  
Member
Thanks Meter: 7
 
More
I can't boot into recovery after installing the ROM. I see the recovery for 1/10 of a second and then the phone reboots. I think the problem is that I flashed it as Desire HD even though I have the Inspire 4G. Anyone know a solution?
21st October 2014, 09:29 PM |#3  
Account currently disabled
Thanks Meter: 300
 
More
Quote:
Originally Posted by prufessor_oak

I can't boot into recovery after installing the ROM. I see the recovery for 1/10 of a second and then the phone reboots. I think the problem is that I flashed it as Desire HD even though I have the Inspire 4G. Anyone know a solution?

What recovery are u using?
21st October 2014, 11:32 PM |#4  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by marknoll

What recovery are u using?

CWM 6.0.4.8 Advanced Edition / PhilZ Touch 6.29.8

Damn, just went through hell to install twrp 2.7.1.0 ace
I was trying to install any kind of recovery using the fastboot method trough usb. I kept getting this error.
Code:
writing 'recovery'... FAILED (remote: not allowed)
This is what I did to update my recovery.
Made a zip file and named it "PD98IMG".
renamed the recovery image file to "recovery.img"
dropped the recovery.img file into PD98IMG.zip
placed PD98IMG.zip into the root of the sd card.
rebooted into the bootloader. use any method. I uses an app called Quick Boot.
once in the bootloader, select fastboot.
press volume up until prompted to update. press volume up again to update the recovery

---------- Post added at 10:32 PM ---------- Previous post was at 10:19 PM ----------

I am getting No Service on my Inspire 4G with my AT&T SIM.

EDIT: Installed Cyanogemmod 11 and was also getting service. Put the SIM cover back on and Voila, Service. Maybe that's why I was getting no service? Wow, I was looking for like 1 hour on how to fix the issue, gave up, pick the cover back on, and...
22nd October 2014, 12:28 AM |#5  
Account currently disabled
Thanks Meter: 300
 
More
Quote:
Originally Posted by prufessor_oak

CWM 6.0.4.8 Advanced Edition / PhilZ Touch 6.29.8

Damn, just went through hell to install twrp 2.7.1.0 ace
I was trying to install any kind of recovery using the fastboot method trough usb. I kept getting this error.

Code:
writing 'recovery'... FAILED (remote: not allowed)
This is what I did to update my recovery.
Made a zip file and named it "PD98IMG".
renamed the recovery image file to "recovery.img"
dropped the recovery.img file into PD98IMG.zip
placed PD98IMG.zip into the root of the sd card.
rebooted into the bootloader. use any method. I uses an app called Quick Boot.
once in the bootloader, select fastboot.
press volume up until prompted to update. press volume up again to update the recovery

---------- Post added at 10:32 PM ---------- Previous post was at 10:19 PM ----------

I am getting No Service on my Inspire 4G with my AT&T SIM.

U can't use that recovery to flash this ROM. U need cwm 5.0.4 or older.
22nd October 2014, 01:04 AM |#6  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by marknoll

U can't use that recovery to flash this ROM. U need cwm 5.0.4 or older.

Yes I have installed the rom using TWRP and now it's working fine. Turns out if you don't put the lid back on to cover the sd/sim slots, telephone wont work. Now, everything is running smoother than butter. I might install Cyanogenmod 11 now that I know how to fix a lot of these issues.
22nd October 2014, 11:21 AM |#7  
Account currently disabled
Thanks Meter: 300
 
More
Quote:
Originally Posted by prufessor_oak

Yes I have installed the rom using TWRP and now it's working fine. Turns out if you don't put the lid back on to cover the sd/sim slots, telephone wont work. Now, everything is running smoother than butter. I might install Cyanogenmod 11 now that I know how to fix a lot of these issues.

Cm 11 and kk requires a selinux recovery BTW. Twrp 2.7.1 or cwm 6.0.4 or any other selinux recovery. Thanks.
22nd October 2014, 09:34 PM |#8  
Member
Flag Bucharest
Thanks Meter: 3
 
More
What permissions should i set?
26th October 2014, 10:57 PM |#9  
Account currently disabled
Thanks Meter: 300
 
More
Huh?
3rd December 2014, 10:58 PM |#10  
Thanks Meter: 0
 
More
arabic language support for htc desire hd
dears,

i have installed the rom ver 7.3 on my htc desire hd . but i have problem in arabic language in this rom . so please is there is any patch that can install to this rom to make me read arabic in all apps.

thanks in advance.
11th December 2014, 03:19 PM |#11  
Senior Member
Flag Cologne
Thanks Meter: 36
 
More
For a long time i wanted to try 7.3 ROM. Yesterday I decided and installed it. But I couldn't install swiftkey keyboard. I am getting force close in setup after installation. Anyone have that problem?
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes