FORUMS
Remove All Ads from XDA

[ROM][UNOFFICIAL] CyanogenMod 12 Nightly Builds / OpenDesireProject

2,618 posts
Thanks Meter: 2,041
 
By kylon, Senior Member on 27th November 2014, 09:22 PM
Post Reply Email Thread
28th November 2014, 12:43 PM |#11  
coolizz's Avatar
Junior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by jmcclue

Did u update ur recovery like it says in OP?

i flash twrp 2.8.0.0 but it wont load at my DS
flashed last twrp available from twrp site
 
 
28th November 2014, 01:53 PM |#12  
GreyF's Avatar
Junior Member
HCMC
Thanks Meter: 1
 
More
Quote:
Originally Posted by coolizz

i flash twrp 2.8.0.0 but it wont load at my DS
flashed last twrp available from twrp site

I flashed the version from here. And it works fine.
28th November 2014, 01:58 PM |#13  
coolizz's Avatar
Junior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by GreyF

I flashed the version from here. And it works fine.

got a bootloop with that recovery
28th November 2014, 05:01 PM |#14  
Member
Flag Cologne
Thanks Meter: 7
 
More
It works with that recovery. Did you Do a full wipe? The first Boot Can take a long time, wait at least half an hour.
29th November 2014, 11:03 PM |#16  
kylon's Avatar
OP Senior Member
Thanks Meter: 2,041
 
More
highly experimental build
don t expect bugs to be fixed, if it boots is a good start

https://mega.co.nz/#!ihUmETRQ!H7fwns...fbORc1dIVEA2Nc
The Following 5 Users Say Thank You to kylon For This Useful Post: [ View ] Gift kylon Ad-Free
30th November 2014, 01:36 AM |#17  
Senior Member
Flag Bangkok
Thanks Meter: 725
 
More
Quote:
Originally Posted by kylon

highly experimental build
don t expect bugs to be fixed, if it boots is a good start

https://mega.co.nz/#!ihUmETRQ!H7fwns...fbORc1dIVEA2Nc

Hi Kylon, the new built does not boot, not even got to CM boot logo. So I extracted the boot.img and flashed; after flashing the boot.img it suddenly turned from the bootloader screen to black screen. Thanks for you and the team effort.
30th November 2014, 08:38 AM |#18  
kylon's Avatar
OP Senior Member
Thanks Meter: 2,041
 
More
A log please? If you are s-on that should be normal
30th November 2014, 11:22 AM |#19  
Senior Member
Flag Bangkok
Thanks Meter: 725
 
More
Quote:
Originally Posted by kylon

A log please? If you are s-on that should be normal

My phone is s-off. Please tell me how to get log. Thanks.
30th November 2014, 12:15 PM |#20  
Mucky2's Avatar
Senior Member
Thanks Meter: 78
 
More
lol,flashed this 10 or more minutes ago,still boots up,is that normal?
EDIT : Everyone works fine,but :
No Gapps
AOSP Keyboard FC
A few buttons don't work?
30th November 2014, 02:24 PM |#21  
Senior Member
Flag Bangkok
Thanks Meter: 725
 
More
Which built did you flashed. I am talking about cm-12-20141129-Unofficial-saga,zip of which both with and without gapps flashed were not boot up at all.. And I can not get logcat by adb and causing my PC to reboot
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes