FORUMS
Remove All Ads from XDA

[ROM][UNOFFICIAL] CyanogenMod 12 Nightly Builds / OpenDesireProject

2,618 posts
Thanks Meter: 2,041
 
By kylon, Senior Member on 27th November 2014, 09:22 PM
Post Reply Email Thread
27th February 2015, 12:53 PM |#501  
Saf98's Avatar
Senior Member
Flag ??<
Thanks Meter: 146
 
More
Quote:
Originally Posted by sauarv.bv

well I installed all adb fastboot and htc drivers still device not being detected....anyway thanks for help

So if u go into fastboot does it show fastboot usb in red?

Sent from my HTC Desire S using XDA Free mobile app
 
 
27th February 2015, 01:26 PM |#502  
Mustaavalkosta's Avatar
Senior Member
Flag Rymättylä
Thanks Meter: 9,429
 
Donate to Me
More
Quote:
Originally Posted by Ammiraglio

Hello, are these good for win8.1 64bit, too?
GRazie

Dunno, I try to keep my distance to win8.x not to get infected by maximum derp.
The Following User Says Thank You to Mustaavalkosta For This Useful Post: [ View ] Gift Mustaavalkosta Ad-Free
27th February 2015, 02:37 PM |#503  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lilsafbig

So if u go into fastboot does it show fastboot usb in red?

no its not at all detecting .....i have enabled USB debugging......
well the problem is with my PC drivers ......because I connected phone to another PC and it got detected perfectly .....i need to find and install proper htc drivers for my pc!
UPDATE
I connected another htc device to my pc its being detected and working fine......only this htc desire s is the problem connecting to PC
27th February 2015, 03:48 PM |#504  
Mustaavalkosta's Avatar
Senior Member
Flag Rymättylä
Thanks Meter: 9,429
 
Donate to Me
More
Quote:
Originally Posted by sauarv.bv

no its not at all detecting .....i have enabled USB debugging......
well the problem is with my PC drivers ......because I connected phone to another PC and it got detected perfectly .....i need to find and install proper htc drivers for my pc!

Those universal drivers are proper. You may need to manually select a driver that works though because windows is funny like that.
27th February 2015, 05:13 PM |#505  
Saf98's Avatar
Senior Member
Flag ??<
Thanks Meter: 146
 
More
Quote:
Originally Posted by sauarv.bv

no its not at all detecting .....i have enabled USB debugging......
well the problem is with my PC drivers ......because I connected phone to another PC and it got detected perfectly .....i need to find and install proper htc drivers for my pc!
UPDATE
I connected another htc device to my pc its being detected and working fine......only this htc desire s is the problem connecting to PC

If its not detectes in fastboot it could also be the cable which is loose try another cable.

Sent from my HTC Desire S using XDA Free mobile app
28th February 2015, 05:16 PM |#506  
Member
Flag Pontarlier
Thanks Meter: 7
 
More
I installed cm-12-20150227-UNOFFICIAL-saga.zip and it's more faster and responsive
french transalation is going better
but MMS still doesn't work
wifi and data work well, access point name is ok

please could you make that the MMS works ?
thanks

-----
Edit : after updating to twrp 2.8.5.1 everything working fine !!!
28th February 2015, 06:17 PM |#507  
Senior Member
Thanks Meter: 240
 
More
Info 2 Impressions from 3 full days of use
Hi guys.

Just wanted to quickly give you my impressions of three days of use of nightly build 2015-02-21 in the office.

Overall I'm very happy: The stamina is great -- even though I heavily made use of the Internet plus I made about half a dozen of calls per day when I came home in the evening I still had about 30-35% of battery. Stability was equally great -- I didn't have a single OS crash during that time.

But where's a lot of light there's also shade -- I sometimes observed phases where GUI and computing operations were extremely sluggish, as if something was hogging the CPU. After I killed all running processes everything would usually be fine again. When I have more time I will try to find out what's running berzerk during such observations...

Anyway, apart from the last issue I think the firmware has almost production quality.

Kind regards,

Ralf
The Following 2 Users Say Thank You to ralfbergs For This Useful Post: [ View ] Gift ralfbergs Ad-Free
1st March 2015, 07:37 AM |#508  
Junior Member
Thanks Meter: 13
 
More
i can't install this rom...build cm-12-20150227.
why?
thanks.
1st March 2015, 08:11 AM |#509  
NiXEGaming's Avatar
Member
Thanks Meter: 18
 
More
You are using an old recovery. They have a link for a new one in the thread.

Sent from my SM-T210 using XDA Free mobile app
The Following User Says Thank You to NiXEGaming For This Useful Post: [ View ] Gift NiXEGaming Ad-Free
1st March 2015, 09:45 AM |#510  
smint86's Avatar
Senior Member
Flag Dortmund
Thanks Meter: 716
 
More
Quote:
Originally Posted by NiXEGaming

You are using an old recovery. They have a link for a new one in the thread.

Sent from my SM-T210 using XDA Free mobile app

I fact, there's even newer one in this recovery thread: http://forum.xda-developers.com/show...248688&page=15

It's TWRP 2.8.5.1 (still testing, though) with added f2fs support (/data and /cache) by @jrior001. You can grab it from here: http://downloads.codefi.re/jrior001/Saga

I suppose that this ROM does support f2fs natively? I looked at fstab and this looks promising.
The Following 3 Users Say Thank You to smint86 For This Useful Post: [ View ] Gift smint86 Ad-Free
1st March 2015, 04:17 PM |#511  
Junior Member
Thanks Meter: 2
 
More
I can't install it with TWRP recovery, it always gives an error, I tried the most recent nightly (01-03-2015) and nope. I flashed the boot.img on fastboot from my pc because I have S-ON, but still gives an error.
Any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes