Remove All Ads from XDA
H10 Turbo

[SOLVED] "Error while searching for networks" Multiple ROMS

22 posts
Thanks Meter: 3
By xdanewbnewb, Junior Member on 10th July 2014, 11:26 PM
Post Reply Email Thread

Wondering if I could pick your brains here!

I updated to ext4 touch recovery ( (My device is s-on) and tried to install CM11. Flinny's and Devil-kins and I think one more. Even though they went through ok, each one wouldn't connect to my mobile network and got the error above.

I decided to flash back to Pac v23, but am still having the same issue.

I did a full format (without SD card), installed the zip. Then installed the gapps. Then used Terminal to fastboot flash boot.img.

Just wondering is there anything I can do? All settings are intact in my APN.

I'm on the Irish O2 network if that makes any difference?


Sorry impatience got the better of me. Ten minutes later my network was back and working!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes