FORUMS
Remove All Ads from XDA

[Q] Unsupported Apps

96 posts
Thanks Meter: 18
 
Post Reply Email Thread
I want to install an app called Dubsmash to my Desire S running Android 4.0.4 with HTC Sense 3.6. The app only works with Android Jellybean and up. Is that possible for me to Install the app? If yes, how?
 
 
24th April 2015, 07:52 AM |#2  
Saf98's Avatar
Senior Member
Flag ??<
Thanks Meter: 145
 
More
Quote:
Originally Posted by ChristianFerrer

I want to install an app called Dubsmash to my Desire S running Android 4.0.4 with HTC Sense 3.6. The app only works with Android Jellybean and up. Is that possible for me to Install the app? If yes, how?

Try download the apk but if that don't install then its incompatible.

Sent from my HTC Desire S using XDA Free mobile app
4th May 2015, 11:55 AM |#3  
OP Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by lilsafbig

Try download the apk but if that don't install then its incompatible.

Sent from my HTC Desire S using XDA Free mobile app

I already did. I just wonder if there are any ways to install that app.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes