Remove All Ads from XDA

[Q] stuck at white/green HTC logo

68 posts
Thanks Meter: 3
By elementzero23, Member on 23rd August 2014, 07:11 PM
Post Reply Email Thread
I am stuck at the white/green HTC logo. I can't get into bootloader/fastbood mode, VOLDOWN + POWER respectively BACK + POWER won't do something different from just pressing the POWER button. I tried it like 50 times now. Is there another way to get into fastboot? This is odd because today it worked one time (with BACK + POWER)

I don't know which ROM it is using because it is the old phone of my sister and I flashed the ROM over a year ago. Sorry for that. But I know that I have CWM Recovery (at least it's something :P )
23rd August 2014, 07:39 PM |#2  
OP Member
Flag W├╝rzburg (GER)
Thanks Meter: 3
ok, now I am finally on fastboot mode. I inserted the original SD card (which my sister is using with her new phone) and it booted normally. Then I switched back to the other SD card (some old one I used with a different phone) and now it worked.
Post Reply Subscribe to Thread

fastboot, hboot, recovery

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes