FORUMS
Remove All Ads from XDA

White dot and mouse pointer on my M8

12 posts
Thanks Meter: 0
 
By jvanhoenacker, Junior Member on 23rd December 2016, 04:34 AM
Post Reply Email Thread
Hi XDA!

I have a HTC one m8 s-off currently using CM12. 1 and I have the most peculiar behavior for the last few weeks. If I open Google maps, a white-blue dot appears in the center of the screen, blinking and with a black mouse cursor sometimes visible under it, and it makes the device unusable until I manage to switch app or reboot... Any idea what that might be?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2016-12-23-10-24-27.jpg
Views:	348
Size:	182.2 KB
ID:	3977027  
 
 
23rd December 2016, 05:18 AM |#2  
Quote:
Originally Posted by jvanhoenacker

Hi XDA!

I have a HTC one m8 s-off currently using CM12. 1 and I have the most peculiar behavior for the last few weeks. If I open Google maps, a white-blue dot appears in the center of the screen, blinking and with a black mouse cursor sometimes visible under it, and it makes the device unusable until I manage to switch app or reboot... Any idea what that might be?

Settings/developer options/show taps
thats what it looks like, dont know why its only in the one app though.
23rd December 2016, 07:05 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by miffymiffy

Settings/developer options/show taps
thats what it looks like, dont know why its only in the one app though.

Thanks miffymiffy for the answer, however that's not it, 'show touches' is already off, and this behavior actually steals the focus of the touch screen and render it unusable. It's a bit more severe than a developer setting I'm afraid, but stumped as to what is going on... (of course I've reinstalled and cleared cache on Google maps a few times already, not helping...)
23rd December 2016, 07:08 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
You can even see the mouse cursor under the dot on this screen shot... Why is there a mouse cursor on my phone?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2016-12-23-13-05-56.png
Views:	322
Size:	171.2 KB
ID:	3977112  
28th December 2016, 01:49 AM |#5  
Junior Member
Thanks Meter: 0
 
More
i have the same issue. so far if your downgrade your maps version or turn off GPS/Location setting it fixes the problem.
29th December 2016, 03:23 PM |#6  
Member
Thanks Meter: 2
 
More
I had the same issue with lot of non-Sense Marshmallow ROMs. It also happens in many of Google Cardboard apps. Switched to Nougat build of Resurrection Remix ROM and haven't had the issue since.
Most of the Sense MM ROMs seemed to work without issues, at least with cardboard app that I used to test it.
8th January 2017, 04:21 AM |#7  
Junior Member
Flag Shanghai
Thanks Meter: 0
 
More
i have the same issue and the old google maps is ok with android l sense 7 roms.after i change the rom ,it doesn't show again.
25th March 2017, 01:25 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Anyone manage to find a solution to this?
19th May 2017, 08:16 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ouyin2000

Anyone manage to find a solution to this?

If you have ES File Explorer installed, thats the problem.

Go to the settings of Es File Explorer and uncheck ES Swipe and all the sub-categories. Dot will disappear.

Let me know if this solved your problem.
7th September 2017, 08:27 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Topic fdG-khbLQwI in the google forum seems to be the same discussion

productforums
{dot}
google
{dot}
com
{slash}
forum
{slash}
#!topic
{slash}
maps
{slash}
fdG-khbLQwI
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes