Remove All Ads from XDA
Honor View 10

[Q] Issue with flashing custom recovery into the OneX

2 posts
Thanks Meter: 0
By amudelka, Junior Member on 3rd September 2014, 08:32 AM
Post Reply Email Thread
I have been using Cyanogenmod 11 version along with CWM recovery for some time. Recently I installed a theme which crapped on my wifi settings (simple but irritating problem) which I couldn't fix it any which way. Long story short, I tried to install a new boot.img and ended up "soft bricking" my phone. I feel terrible on doing so, since honestly I loved the mods!!

Since the recovery I already had (CWM) wasn't helping me, I tried to flash a new recovery (TWRP) into the phone. After flashing (which worked), when I went to recovery mode, the touch screen nor the volume buttons were working in TWRP. Got frustrated and I tried to flash the old CWM recovery and it keeps giving me this error:

"writing recovery...
<bootloader> Formatting partition SOS done
Failed: <remote:err = 0xa>"

So, Things that are working in my phone are: Fastboot
Things that aren't working in my phone are: adb, not able to flash the recovery with fastboot, boot of course isn't happening..

Ideally I am planning to flash a new recovery and somehow copy a new boot.img and flash the same. Please help. If you feel this problem has already been discussed, you could just pass me on there.

PS: I have already tried solving this by looking at replies from many such forums...
4th September 2014, 10:00 AM |#2  
OP Junior Member
Thanks Meter: 0
Got it fixed!!
Somehow got PhilZ recovery installed and from then on, it was easy sailing!! I realized that the img should be less than 8MB. Not sure why but it is, what it is.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes