FORUMS
Remove All Ads from XDA

★ ☆ [ROM][5.1] Google Play+ Edition | 6.04.1700.19 [08-09-16] ★☆

12,456 posts
Thanks Meter: 23,585
 
By santod040, Recognized Developer / Recognized Contributor on 6th December 2014, 03:31 AM
Post Reply Email Thread
Announcement from santod040: Updated 5.1 Google Plus Edition to 6.04.1700.19 OTA with many improvements and changes
7th January 2015, 02:36 AM |#1001  
liam_davenport's Avatar
Senior Member
Flag Wakefield
Thanks Meter: 4,441
 
More
Quote:
Originally Posted by Gokumus

I've downloaded the B1 File Manager and tried to download a simple photo from google in order to test it, but the download fails every time and I can't see the the files inside of the folders, so I think I can't access the internal SD with the file manager.

Use this should fix your problem http://forum.xda-developers.com/show...96&postcount=2

Also try searching before posting this issue has been talked about many times
 
 
7th January 2015, 02:55 AM |#1002  
Member
Thanks Meter: 9
 
More
capacitive buttons
Here lately I've noticed that my home and back buttons are flashing about every four seconds, there aren't any new msgs, emails or anything that I would be getting a notification for. Has anybody else had this happening, or mabey I'm missing something! I'm running m7ul unlocked, s-off on latest sense firm. with elementalX 19 Gpe kernel with dt2w, s2s and button light notifcation enabled. Any thoughts would be helpful.
7th January 2015, 03:06 AM |#1003  
santod040's Avatar
OP Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 23,585
 
Donate to Me
More
Quote:
Originally Posted by dirtrider129

Here lately I've noticed that my home and back buttons are flashing about every four seconds, there aren't any new msgs, emails or anything that I would be getting a notification for. Has anybody else had this happening, or mabey I'm missing something! I'm running m7ul unlocked, s-off on latest sense firm. with elementalX 19 Gpe kernel with dt2w, s2s and button light notifcation enabled. Any thoughts would be helpful.

That is due to the kernel you are using.
Either disable button light notifications, reflash kernel without choosing that option, or don't use that kernel.
But this question is really a question for that kernel thread, as it is not related to the rom or anything posted in this thread.
The Following User Says Thank You to santod040 For This Useful Post: [ View ]
7th January 2015, 09:15 AM |#1004  
bornotty's Avatar
Senior Member
Flag Bombay
Thanks Meter: 30
 
More
Quote:
Originally Posted by king_david43

This seems to be a hit or miss for me one time it happened than I flashed the Roms again and had no SD card issues at all. Only problem for me is battery life. Toy should do a full wipe and flash it again

I finally got around the SD card problem downloading a different terminal shell and running the command but now I'm on the same boat as you with the battery issue. Some people are getting great battery life wonder what firmware are they on?

Have you tried flashing the lollipop firmware? I'm on latest 6.xx[COLOR="Silver"]

---------- Post added at 02:45 PM ---------- Previous post was at 02:38 PM ----------

http://imgur.com/qGyn0xA

6hrs for a full charge??

Love this ROM but the sad battery performance
7th January 2015, 12:45 PM |#1005  
king_david43's Avatar
Senior Member
Flag West Palm Beach
Thanks Meter: 166
 
More
Quote:
Originally Posted by bornotty

I finally got around the SD card problem downloading a different terminal shell and running the command but now I'm on the same boat as you with the battery issue. Some people are getting great battery life wonder what firmware are they on?

Have you tried flashing the lollipop firmware? I'm on latest 6.xx[COLOR="Silver"]

---------- Post added at 02:45 PM ---------- Previous post was at 02:38 PM ----------

http://imgur.com/qGyn0xA

6hrs for a full charge??

Love this ROM but the sad battery performance

Yeah I'm on the latest gpe firmware but still l haven't been able to get great battery life. I was able to get 4 SOT once with kangaroo kennel but have never gotten there again. I'm trying xceed now hopefully it gets better
7th January 2015, 02:32 PM |#1006  
Member
Thanks Meter: 6
 
More
Is it possible to add htc sense skin on this? I want the sense home screen, cause I like it.
7th January 2015, 06:56 PM |#1007  
Senior Member
Thanks Meter: 3
 
More
Can't get adb to work. I have executed the commands from post 2, but this does not change anything. How can I fix this? I really need adb.
8th January 2015, 02:52 AM |#1008  
Member
Thanks Meter: 9
 
More
Question backups
Well i don't know if it has to do with the SD card issue or what but Ive been running this for a while now and don't have any issue with internal storage being visable on PC or phone but after making a backup of this today it shows in twrp along with one of my other backups but when I went to transfer it to my PC It wasn't there, I can't find it on the phone in root browser or pc, my other ones there but not the gpe 501, I can only find it while in recovery. Any thoughts? Thanks
8th January 2015, 02:55 AM |#1009  
santod040's Avatar
OP Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 23,585
 
Donate to Me
More
Quote:
Originally Posted by dirtrider129

Well i don't know if it has to do with the SD card issue or what but Ive been running this for a while now and don't have any issue with internal storage being visable on PC or phone but after making a backup of this today it shows in twrp along with one of my other backups but when I went to transfer it to my PC It wasn't there, I can't find it on the phone in root browser or pc, my other ones there but not the gpe 501, I can only find it while in recovery. Any thoughts? Thanks

I've always had to transfer mine to external storage first.
Depends on the recovery you use and where it stores them though.
But you should find them in /data/media/0/Twrp/Backups using a root file browser.
From there, copy to external storage if you want to be able to put them on your PC from the device.
8th January 2015, 03:15 AM |#1010  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by santod040

I've always had to transfer mine to external storage first.
Depends on the recovery you use and where it stores them though.
But you should find them in /data/media/0/Twrp/Backups using a root file browser.
From there, copy to external storage if you want to be able to put them on your PC from the device.

Its so odd, I'm using twrp 2.7.1.2 and that exactly where I'm looking, that's where all my other ones are except for this one. Doesn't make any sense, how do I put it on an external if If it doesn't show up, oh well I'll just have to do a little more diggin , its got to be somewhere! Thank you
8th January 2015, 02:57 PM |#1011  
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by liam_davenport

Use this should fix your problem http://forum.xda-developers.com/show...96&postcount=2

Also try searching before posting this issue has been talked about many times

I did But it doesn't work!
Post Reply Subscribe to Thread

Tags
google play edition, gpe, htc one, m7ul, santod040

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes