Remove All Ads from XDA

[Q] Lost OS - Soft Brick

2 posts
Thanks Meter: 0
By Ekl1pz, Junior Member on 7th August 2014, 07:45 PM
Post Reply Email Thread
Hey guys, Nate here.

Problem: My Sprint HTC One will no longer boot up all the way. It gets stuck on the HTC Powered By Android screen. I still have access to the bootloader and have tried a bunch of things but now I'm at the end.

Long story short, I was attempting to root my phone so I could use the tether feature to save $50 on a wifi receiver for the pc. But that didn't go well. In the process of flashing the ROM the phone wouldn't boot anymore. Started doing some looking around found this thread. I flashed the full firmware ruu(successfully) and attempted to use the Sprint HTC One | 5.03.651.3 RUU to install the stock OS again. However when I run the ARUWizard and go through the steps, it freezes at (1/6 Sending). I don't receive any errors at all, it just freezes. I am pretty tech smart when it comes to computer software, but don't know much about Android, obviously.

At this point I just want to get my phone back to normal since rooting is over my head. But I don't want to take it a repair shop and spend money that I don't have if it's not 100% necessary. So any advice would be happily welcome.

Here is my getvar:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.57.0000
(bootloader) version-baseband:
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 5.03.651.3
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: x
(bootloader) imei: x
(bootloader) meid: x
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4327mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-1f512bb6
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.044s

Bootloader screen:
*** TAMPERED ***
*** RELOCKED ***

OS-5.03.651.3 (5.03.651.3)
eMMC-boot 2048MB
7th August 2014, 08:13 PM |#2  
OP Junior Member
Thanks Meter: 0
I apologize for wasting your time. Just after posting this I was the installer again to get a screenshot to provide, and it worked. No idea how as I tried it 3-4 times before making this thread. You guys are good. :P
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes