FORUMS
Remove All Ads from XDA

1and1 update?

245 posts
Thanks Meter: 51
 
By cologne83, Senior Member on 24th July 2018, 03:27 PM
Post Reply Email Thread
Hi,

I got the info for a new update.
It seems to be a custom update of my provider, isn't it?

Should I install or not?
Will my phone be branded after update?
Will I receive regular updates after that?

I added a screenshot below.

Thx Click image for larger version

Name:	Screenshot_20180724-162526.jpeg
Views:	422
Size:	41.0 KB
ID:	4557143

Gesendet von meinem CLT-L29 mit Tapatalk
 
 
24th July 2018, 07:59 PM |#2  
Senior Member
Thanks Meter: 57
 
More
It is. The changelog states it will add some apps. No idea if it will add a custom boot logo. If you don’t install it, you will still receive firmware updates, which are from Huawei, not your phone provider.
The Following User Says Thank You to all the pugs For This Useful Post: [ View ] Gift all the pugs Ad-Free
25th July 2018, 06:55 AM |#3  
cologne83's Avatar
OP Senior Member
Flag Cologne
Thanks Meter: 51
 
More
I installed the update.
There were some apps like web.de mail or gmx mail.
Nothing else changed I think.

The firmware is shown separately as you can see on my screenshot.

Click image for larger version

Name:	Screenshot_20180725-075328.jpeg
Views:	188
Size:	20.4 KB
ID:	4557460

Gesendet von meinem CLT-L29 mit Tapatalk
20th January 2019, 12:23 PM |#4  
Junior Member
Thanks Meter: 0
 
More
I'm facing the same issue with the provider branding, "user defined version".
To cut a long story short - does anyone has a clue how I could get rid of the downloaded, and not installed "user defined" provider firmware "1AND1.DE 8.1.0.1(CT.F02)"?

I don't want it and of course didn't even asked for it. Unfortunately is was downloaded automaticly, but I luckily never installed this #$§!#-Branding Version.
My main concerns to this "update" is, that it could irreversibly change my CUST C432 to an absolutely unwanted provider branding "CT.F02"
CUST

Meanwhile I had to use HiSuite for any Firmware updates, e.g. for latest Firmware Version Android 9 "Pie" for the P20 Pro.
It seems that the standard OTA isn't working for me anymore - and my suspect is the downloaded, but not installed "user defined" provider update stated above.

BTW, I already tried whipe cache partition (via recovery) and tried to access /cache/fota via ADB Shell, but unfortunately we have no permission reading that path.

Any ideas (beside factory reset )?
Cheers, Borg
Attached Thumbnails
Click image for larger version

Name:	Screenshot_com.huawei.android.hwouc.jpg
Views:	100
Size:	119.2 KB
ID:	4690267  
25th January 2019, 12:57 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Really, no one??

Here's another case of User defined Version DT.DEU 8.1.0.4(LT.F01)
(T-Mobile Branding)
https://m.facebook.com/groups/673677...74047372717973
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes