FORUMS
Remove All Ads from XDA

Huawei P20 Pro Issues

260 posts
Thanks Meter: 22
 
By yc1437, Senior Member on 30th April 2018, 04:28 PM
Post Reply Email Thread
19th May 2018, 11:18 PM |#21  
zdenator1978's Avatar
Junior Member
Flag Mlada Boleslav
Thanks Meter: 1
 
More
I bought this device yesterday. My previous phone was Mate 10. The first dissapoint for me is the impossibility to crate personal shortcut on the main screen with the most used contacts. I created it, placed a few contacts...and after restart of my phone the shortcut is away. I tried it again 2 times with other settings for screen and the same result
Any idea or solution?
 
 
20th May 2018, 12:30 AM |#22  
Senior Member
Thanks Meter: 20
 
More
Video streaming glitch/noise
Hi I'm experiencing weird artifacts/glitches while watching videos on YouTube, Dailymotion, and every other streaming service (even through browser). Here's an example of it:
https://youtu.be/zl_sj8S56Ig

Please help me with this issue!

(Factory reset did not solved this issue)
20th May 2018, 01:11 PM |#23  
Junior Member
Thanks Meter: 1
 
More
Interesting
Quote:
Originally Posted by Federicadr

By any chance have you used the 'optimisation' tool or the battery tool? I did and battery was going very bad.
Yesterday I did a factory reset and never touched those tools again and for the moment everything is going very well.
I remember that brightness was constantly changing (even on manual) on my p9 after having used those options.

Sent from my EVA-L09 using Tapatalk

I did not, although I appreciate the help. I checked and have no Optimisations set.
20th May 2018, 04:05 PM |#24  
Senior Member
Flag Varese
Thanks Meter: 28
 
More
Quote:
Originally Posted by aaronb0209

Without a doubt, one of the best phones i have ever had. Still... some basic problems. Facebook messenger is not working correctly, wont let me send picture with my front camera. i take the picture and it doesnt show the send button at all. When i take with rear camera, it allows me to send them. very frustrating. also, there is no seperate sound control for ringtone and notifications. to turn the volume for notifications down, i also have to turn down the ringtone volume... really basic stuff!! come on. any solutions?

I use Facebook Messenger Lite, and can send correctly photos taken with both cameras. Just tried to be 100% sure
20th May 2018, 08:52 PM |#25  
Junior Member
Thanks Meter: 0
 
More
Display issue
Whenever i rotate my phone to landscape mode the notch also rotates from the top to the side. It blocks the screen and dont know what to do is anyone else having the same issue
20th May 2018, 09:06 PM |#26  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by zdenator1978

I bought this device yesterday. My previous phone was Mate 10. The first dissapoint for me is the impossibility to crate personal shortcut on the main screen with the most used contacts. I created it, placed a few contacts...and after restart of my phone the shortcut is away. I tried it again 2 times with other settings for screen and the same result
Any idea or solution?

Are you using a launcher like Nova? This phone interacts weirdly with launchers if I try to use any of the Huawei stock widgets.
1st June 2018, 10:07 PM |#27  
zdenator1978's Avatar
Junior Member
Flag Mlada Boleslav
Thanks Meter: 1
 
More
No, I have a stock launcher from Huawei.
2nd June 2018, 03:16 AM |#28  
OP Senior Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by moomeed

did you manage to find a fix for this issue ?? so frustrating , i tried to pinpoint the source of this issue with no luck i just happens randomly

Seems like the workaround from above thread work. Never have Bluetooth issue after that:

For the Bluetooth problems you have to set the app auto start settings of the Polar / Garmin app to manual and give full permissions. Otherwise the phone will recognize the battery drain in the background and kill the app.

Sent from my CLT-L29 using Tapatalk
2nd June 2018, 07:07 PM |#29  
Junior Member
Thanks Meter: 0
 
More
2. Where is the setting for user to choose the build in sms messenger notification tone? Why one system notification tone for all?

Go to messaging - click the 3 dots on the bottom next to new message
Tap settings
Under other is Ringtones and vibration - tap that - you can turn off vibrate and set for
Sim 1 or 2 and choose sound for messages it works on mine

Hope that helps
3rd June 2018, 12:04 AM |#30  
Junior Member
Thanks Meter: 0
 
More
Had mine for one month but it restarts constantly whenever I’m browsing photos in the Gallery app. Took it back to Vodafone, who swapped it, but one day in to the second device and exactly the same thing is happening.

Has anyone else had this issue?
6th June 2018, 06:08 PM |#31  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vitamin_d87

Had mine for one month but it restarts constantly whenever I’m browsing photos in the Gallery app. Took it back to Vodafone, who swapped it, but one day in to the second device and exactly the same thing is happening.

Has anyone else had this issue?

Same problem with me. It suddenly dies and restarts
by itself. It just goes back on again without the need to
press the power button. It happened to me 8 times today and is becoming really annoying and ftustrating.
It happened while I was trying to open Yahoo emails on its app and on Facebook app and Messenger app as well. Had mine for less than 3 weeks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes