FORUMS
Remove All Ads from XDA

Google Maps Issue

4 posts
Thanks Meter: 1
 
By marzlol, Junior Member on 7th April 2018, 02:56 PM
Post Reply Email Thread
16th April 2018, 02:24 PM |#41  
Senior Member
Flag Sofia
Thanks Meter: 181
 
More
Looks like the bug is gone in the new 107 update. So far everything works fine but let see in a few hours.
 
 
16th April 2018, 07:07 PM |#42  
t0mke11y's Avatar
Junior Member
Flag London
Thanks Meter: 9
 
More
Quote:
Originally Posted by kinder__bueno

Hi all,in my case,just noticed that the lagging only occurs if the device language is set to English. When I change it to portuguese, maps works without any issue,even in fhd+. Can you try with a different language just to see if same behaviour?

I can confirm that changing the language to French solved the problem instantly! Amazed at how quick it was!

Worryingly though Huawei support have told me that if I want to change the phone for one without the issue I will lose the pre-order Bose headphones! Surely that can't be right?

Sent from my CLT-L09 using Tapatalk
16th April 2018, 07:43 PM |#43  
Junior Member
Thanks Meter: 1
 
More
Has the same problem. The only solution that works for me is to change to hd+ . Fhd+ lags like crazy. It even stopped responding.
17th April 2018, 04:09 PM |#44  
Junior Member
Flag Kuala Lumpur
Thanks Meter: 9
 
Donate to Me
More
I'm not sure about others but after playing around with the resolution, theme and setting. I found out that 'darken interface colour' option in battery setting causes the issue.

After i disable back that option, i found out google maps works fine in any resolution hd or fhd. However, i hope huawei fix that bug cause i love my oled screen to be black.
The Following 2 Users Say Thank You to amier.hakimi.87 For This Useful Post: [ View ] Gift amier.hakimi.87 Ad-Free
17th April 2018, 04:44 PM |#45  
Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by amier.hakimi.87

I'm not sure about others but after playing around with the resolution, theme and setting. I found out that 'darken interface colour' option in battery setting causes the issue.

After i disable back that option, i found out google maps works fine in any resolution hd or fhd. However, i hope huawei fix that bug cause i love my oled screen to be black.

Thanks, after revert back to white interface, the maps run smooth again.
17th April 2018, 05:02 PM |#46  
t0mke11y's Avatar
Junior Member
Flag London
Thanks Meter: 9
 
More
Reverting to the white interface worked for me too. Thanks.

Sent from my CLT-L09 using Tapatalk
17th April 2018, 06:43 PM |#47  
Senior Member
Thanks Meter: 118
 
More
I've never changed any theme or used the black menus. Still got the Google maps bug.
18th April 2018, 12:26 AM |#48  
Junior Member
Thanks Meter: 0
 
More
Changing back to the white interface has worked for me too.
18th April 2018, 06:21 AM |#49  
Senior Member
Flag Singapore
Thanks Meter: 34
 
More
Yup. Changing to a light display works too. Thanks.

2 scenarios google maps work for me are:
-dark theme and preinstalled google maps
-light theme with latest google maps.
The Following User Says Thank You to rainyguy For This Useful Post: [ View ] Gift rainyguy Ad-Free
20th April 2018, 02:51 PM |#50  
Member
Thanks Meter: 11
 
More
I confirm changing to light fixed google maps. On CLT L29 ver 106
The Following User Says Thank You to knowingplague For This Useful Post: [ View ] Gift knowingplague Ad-Free
20th April 2018, 04:33 PM |#51  
Senior Member
Flag Djakarta
Thanks Meter: 2,161
 
Donate to Me
More
i can confirm .107 fixed the issue for good
The Following User Says Thank You to otonieru For This Useful Post: [ View ] Gift otonieru Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes