FORUMS
Remove All Ads from XDA

[Q&A] [ROM][07.09.2014] Unofficial Cyanogenmod 11.0 [4.4.4]

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 11th October 2014, 04:48 PM
Post Reply Email Thread
Q&A for [ROM][07.09.2014] Unofficial Cyanogenmod 11.0 [4.4.4]

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer. Thanks for understanding and for helping to keep XDA neat and tidy! :smile:
 
 
11th October 2014, 04:48 PM |#2  
Junior Member
Thanks Meter: 3
 
More
no need for this.
Go to Settings, then Buttons, and there you have it, after options for search key.
27th October 2014, 10:17 AM |#3  
Member
Thanks Meter: 1
 
More
SD problem
I have cm11.0-20140627. (I installed the latest version but the phone kept rebooting, so I reinstalled the 27/06 version).
The problem I have is that the phone keeps removing the SD card when it wakes up or when it turns on. Therefore, I have to open the lid, remove the SD card and place it again in the phone. Is this a common bug?
I've tried to format the SD but the problem still remains.
27th October 2014, 04:24 PM |#4  
Blefish's Avatar
Senior Member
Flag Paluküla, Hiiumaa
Thanks Meter: 2,940
 
Donate to Me
More
Quote:
Originally Posted by tsioy

I have cm11.0-20140627. (I installed the latest version but the phone kept rebooting, so I reinstalled the 27/06 version).
The problem I have is that the phone keeps removing the SD card when it wakes up or when it turns on. Therefore, I have to open the lid, remove the SD card and place it again in the phone. Is this a common bug?
I've tried to format the SD but the problem still remains.

Perhaps it's related to the Wi-Fi. Can you try turning off Wi-Fi, and making sure it does not enable itself for location scanning. Also, if this happens, I'd like logs (the app is on my thread which you can use to get the logs).
The Following User Says Thank You to Blefish For This Useful Post: [ View ] Gift Blefish Ad-Free
28th October 2014, 05:42 AM |#5  
Member
Thanks Meter: 16
 
More
sd card swapping
hey ..can you tell me a way of swapping or emulating internal sd card as external
i have a broken sd card slot and the camera features and other feature can't be used without it..
28th October 2014, 09:31 AM |#6  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Blefish

Perhaps it's related to the Wi-Fi. Can you try turning off Wi-Fi, and making sure it does not enable itself for location scanning. Also, if this happens, I'd like logs (the app is on my thread which you can use to get the logs).

The Wifi isn' t enabled for location scanning and the problem occurs also when the wifi is turned off.
you mentioned something about logs. Do you mean the "data.txt" file?
I guess it doesn't have personal data in it, does it?

If not, I'm sending it right away!
28th October 2014, 07:37 PM |#7  
Blefish's Avatar
Senior Member
Flag Paluküla, Hiiumaa
Thanks Meter: 2,940
 
Donate to Me
More
Quote:
Originally Posted by BlueFireX22

hey ..can you tell me a way of swapping or emulating internal sd card as external
i have a broken sd card slot and the camera features and other feature can't be used without it..

I promised this to someone some time ago, but never implemented it. Actually today's release is a bit experimental on some sides, so if there are issues I will do another one soon, with the swappable storage patch. Things like this (swappable storage) are really useful features, but they break CM's policies and that's why they don't merge this stuff. I will add it to my own builds from now on though .
Quote:
Originally Posted by tsioy

The Wifi isn' t enabled for location scanning and the problem occurs also when the wifi is turned off.
you mentioned something about logs. Do you mean the "data.txt" file?
I guess it doesn't have personal data in it, does it?

If not, I'm sending it right away!

Yes, the data.txt would be useful. The log could contain sensitive information though, you can check it for any potential usernames, serial numbers and mac addresses. If you want you can also send it to me as a PM, if you're ok with that.

I actually had a similar issue a long time ago, but my SD card was dying and one day the Wi-Fi would not turn on anymore (the Wi-Fi bus and SD card bus are using the same driver, which got confused). You mentioned you were using the 06/28 release, the issue is not present there?
The Following 3 Users Say Thank You to Blefish For This Useful Post: [ View ] Gift Blefish Ad-Free
29th October 2014, 08:14 AM |#8  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Blefish

Yes, the data.txt would be useful. The log could contain sensitive information though, you can check it for any potential usernames, serial numbers and mac addresses. If you want you can also send it to me as a PM, if you're ok with that.

I actually had a similar issue a long time ago, but my SD card was dying and one day the Wi-Fi would not turn on anymore (the Wi-Fi bus and SD card bus are using the same driver, which got confused). You mentioned you were using the 06/28 release, the issue is not present there?

Here's the data.txt.
data.7z
The issue is present with the 28/06 version, I just had problem with the new ones (the phone kept rebooting with the 07/09 version).

When you have the time to check it, keep in mind that there could be a connection between my problem and wifi tethering ( I think this problem started when I first used wifi tethering).
29th October 2014, 04:26 PM |#9  
Blefish's Avatar
Senior Member
Flag Paluküla, Hiiumaa
Thanks Meter: 2,940
 
Donate to Me
More
Quote:
Originally Posted by tsioy

Here's the data.txt.
Attachment 2989733
The issue is present with the 28/06 version, I just had problem with the new ones (the phone kept rebooting with the 07/09 version).

When you have the time to check it, keep in mind that there could be a connection between my problem and wifi tethering ( I think this problem started when I first used wifi tethering).

Thanks.

From the log I can see it fails on resume, possibly because in my ROM the SD card power is turned off and for some reason it fails to react after power is turned on again.

In stock Huawei ROMs they did not do that, which increases power consumption too (in some cases some users reported that without the SD card they'd get double the battery). So I enabled it in my ROM (it's actually enabled by default in Qualcomm development boards too).

I will debug this problem, perhaps it needs a delay when resuming.
Btw, if you have installed the last version, do you still get reboots?
The Following 3 Users Say Thank You to Blefish For This Useful Post: [ View ] Gift Blefish Ad-Free
29th October 2014, 07:15 PM |#10  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Blefish

Thanks.

From the log I can see it fails on resume, possibly because in my ROM the SD card power is turned off and for some reason it fails to react after power is turned on again.

In stock Huawei ROMs they did not do that, which increases power consumption too (in some cases some users reported that without the SD card they'd get double the battery). So I enabled it in my ROM (it's actually enabled by default in Qualcomm development boards too).

I will debug this problem, perhaps it needs a delay when resuming.
Btw, if you have installed the last version, do you still get reboots?

I will install it today. Just to make it clear, is it better to wipe data/cache/dalvik before installing the new rom, after the installation or can I just install it without wiping anything?

After edit:
I installed it without wiping anything. No reboots, it is functional (~1.5 hour).
I will come back with any news. Thanks!!
31st October 2014, 12:31 PM |#11  
Junior Member
Thanks Meter: 1
 
More
hellow blefish,the menu button some times not work,will you fix it?
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes