FORUMS

Chrome started to have laggy page scroll in the latest update

55 posts
Thanks Meter: 13
 
By BlackCommando, Member on 9th November 2019, 04:02 PM
Post Reply Email Thread
I am on MIUI 11 and after recent update of chrome, I notice laggy behaviour in Chrome, especially when scrolling. After uninstalling update lags are much lesser and then when I update again, issue comes up too.

Is anyone else experiencing same issue?
9th November 2019, 04:50 PM |#2  
Senior Member
Thanks Meter: 62
 
More
Try switching off DC dimming...
The Following 3 Users Say Thank You to Televinken For This Useful Post: [ View ] Gift Televinken Ad-Free
9th November 2019, 08:05 PM |#3  
Senior Member
Thanks Meter: 95
 
More
Many have that experience, an update is needed

Sent from my Redmi K20 Pro using Tapatalk
9th November 2019, 09:17 PM |#4  
shadow78's Avatar
Senior Member
Thanks Meter: 76
 
More
Quote:
Originally Posted by Televinken

Try switching off DC dimming...

I have thx for the advice. Noticeable better than it was but still a bit laggy. Keep it like that till the next update.
10th November 2019, 02:58 AM |#5  
OP Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by shadow78

I have thx for the advice. Noticeable better than it was but still a bit laggy. Keep it like that till the next update.

Same here. With DC dimming off lag is less but not completely gone.
I tried other chromium based browsers such as Edge and Kiwi. They both work pretty smooth.
10th November 2019, 04:26 AM |#6  
Senior Member
Thanks Meter: 88
 
More
no issue here on china rom
10th November 2019, 02:47 PM |#7  
Member
Thanks Meter: 11
 
More
Don't really want to say that this is an solution. It's more like a workaround until it gets fixed.

You can put Chrome in your "game booster" under security app.
When I do that, the stutter is gone for me then.
10th November 2019, 03:37 PM |#8  
Senior Member
Thanks Meter: 9
 
More
I dont notice that behaviour, but chrome is eating my battery like a damn cookie monster! Its the main app that drains my battery
16th December 2019, 06:54 AM |#9  
Junior Member
Thanks Meter: 0
 
More
anti flickering
please turn off anti flickering in display setting ،it help
17th December 2019, 11:12 AM |#10  
Member
Thanks Meter: 8
 
More
Under chrome://flags/ deactivate "use Android Servicecontrol" and scrolling becomes muuuuuuuch smoooootheeeer
The Following User Says Thank You to mili2110 For This Useful Post: [ View ] Gift mili2110 Ad-Free
31st December 2019, 11:25 PM |#11  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by mili2110

Under chrome://flags/ deactivate "use Android Servicecontrol" and scrolling becomes muuuuuuuch smoooootheeeer

The actual name is "Use Android SurfaceControl" and with it disabled UFO FPS Test started showing screen HZ values instead of something about 40 FPS with DC Dimming on, so it means Chrome now uses all screen HZ, thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread