FORUMS
Remove All Ads from XDA

Google Play Services Working...

2,508 posts
Thanks Meter: 1,400
 
By GSLEON3, Retired Senior Moderator on 7th May 2015, 02:30 PM
Post Reply Email Thread
Just an FYI, the latest Google Play Services update to version 4.0.34 (924341-36) seems to have fixed issues with dependent apps. All is working well for me again, as of this update, which is available in the Play Store.
8th May 2015, 02:39 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by GSLEON3

Just an FYI, the latest Google Play Services update to version 4.0.34 (924341-36) seems to have fixed issues with dependent apps. All is working well for me again, as of this update, which is available in the Play Store.

Sorry, but what is the benefit of this, I own an HDX 7 WiFi and on 4.5.3
8th May 2015, 03:15 AM |#3  
DB126's Avatar
Senior Member
Thanks Meter: 9,354
 
More
Quote:
Originally Posted by hvung198201

Sorry, but what is the benefit of this, I own an HDX 7 WiFi and on 4.5.3

Not applicable to 4.5.3; ignore.
The Following User Says Thank You to DB126 For This Useful Post: [ View ] Gift DB126 Ad-Free
8th May 2015, 02:55 PM |#4  
Junior Member
Thanks Meter: 1
 
More
Updated to the most recent and I'm still getting constant force closes (though my most recent google play services is 7.3, am I missing something obvious?)
The Following User Says Thank You to grumpus For This Useful Post: [ View ] Gift grumpus Ad-Free
8th May 2015, 04:15 PM |#5  
Senior Member
Thanks Meter: 213
 
More
No, I was playing too. With no positive results. I think the op found a different old version.

Sent from my KFTHWI using Tapatalk
10th May 2015, 06:08 AM |#6  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by lekofraggle

No, I was playing too. With no positive results. I think the op found a different old version.

Sent from my KFTHWI using Tapatalk

U can use Titanium backup to freeze Google Play Service. I'm using 7.0.99 and freeze it. It will block auto update Google play service.
11th May 2015, 10:42 PM |#7  
GSLEON3's Avatar
OP Retired Senior Moderator
Flag NSA Black Site Whiskey Tango Foxtrot One Niner
Thanks Meter: 1,400
 
Donate to Me
More
Quote:
Originally Posted by lekofraggle

No, I was playing too. With no positive results. I think the op found a different old version.

Sent from my KFTHWI using Tapatalk

I am on a rooted 4.5.2 Kindle Fire HDX 8.9 using the above referenced 380 DPI version of Play Services, downloaded directly from the play store with the latest Play Store version & it is working fine for me. Definitely not an older version I stumbled upon, unless Google is specifically pushing older app updates directly to me.

It is also working for me with 7.3.29 (1866531-036), which should now again be the latest.
12th May 2015, 03:15 AM |#8  
Senior Member
Thanks Meter: 213
 
More
I tried to let it update on mine and it broke. Odd...

There are two differences between our devices. I am running 4.5.3 on Thor. I also used the universal gapps package.

Sent from my KFTHWI using Tapatalk
The Following User Says Thank You to lekofraggle For This Useful Post: [ View ] Gift lekofraggle Ad-Free
20th May 2015, 07:46 AM |#9  
ggow's Avatar
Recognized Developer
Thanks Meter: 10,022
 
Donate to Me
More
Info 2 Google Play Services 7.5.62
Google have released version 7.5.62 (1927436-034) which seems to have fixed the problems I was having with an experimental aosp kitkat build. For the Apollo device I downloaded it from here.
The Following User Says Thank You to ggow For This Useful Post: [ View ]
20th May 2015, 12:55 PM |#10  
Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by ggow

Google have released version 7.5.62 (1927436-034) which seems to have fixed the problems I was having with an experimental aosp kitkat build. For the Apollo device I downloaded it from here.

do you just install the apk as normal or is there a special procedure?
thanks
21st May 2015, 06:15 AM |#11  
Junior Member
Flag Kunming
Thanks Meter: 1
 
More
Downloaded and installed from the place recommended. I am rooted on 14.3.2.4 Apollo. Continuously says that Google Play services stopped working, etc. I did uninstall the old play services first before I installed this one. Any ideas how to get this to work?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes