FORUMS

[ROM] [05 JUL 2020] LineageOS-14.1

3,428 posts
Thanks Meter: 23,888
 
By Hashcode, Senior Recognized Developer on 12th December 2016, 12:03 AM
Post Reply Email Thread
10th March 2017, 10:32 PM |#501  
ggow's Avatar
Recognized Developer
Thanks Meter: 10,338
 
Donate to Me
More
Quote:
Originally Posted by CocoBun

But uh all u would have to do is use the snap camera app like what was changed in the last build by ggow that was one of the reasons that build was put out. It just so happens that instead of just changing the security patch to the 5ths in this one the camera app was changed back and for some odd reason the auto rotate icon in the status bar alternates between portrait and landscape icon even tho I always have it set locked in landscape. And when rebooting from recovery it enters safe mode. So u could make snap a change in the next build. I dunno man imo I don't particularly like this build. When I mentioned ggow I was talking about the one from feb 22nd

- Are you saying that Snap Camera is not included in my latest build?
- Snap Camera is in my build, it seems that there is an issue taking a picture which in turn is going to be an issue with an upstream Lineage. I'm looking into this.
- Not seeing any issue at all with landscape or portrait rotation when locked etc
- Can you ensure you are running my latest build, by looking in the settings page and verifying?
- Just for clarity which device have you got?
10th March 2017, 10:47 PM |#502  
CocoBun's Avatar
Senior Member
Flag Morganton, North Carolina
Thanks Meter: 25
 
More
Thor and the one posted by AndyYan. The icon thing isn't happening any more after I disabled the icon in the status bar settings and re-enabled it. The most obvious differences from this one and yours u posted on feb 22 is that file manager app is gone and in its place is the documentsui file app also download app is no longer there as a shortcut. Snap camera isn't installed and in its place is com.android.camera2. And rebooting from recovery goes into safe mode. I haven't tried rebooting from recovery lately but I will after posting this. Was this discriptive enough?

---------- Post added at 11:47 PM ---------- Previous post was at 11:39 PM ----------

Safe mode thing isn't happening again but it seems the icon problem happens only after powering on but it's no big deal all it takes is just disabling the auto rotate lock and changing from portrait to landscape and back and locking it again. I just think it looks weird having an icon saying it's portrait in the status bar but in the quick settings icon says landscape.
10th March 2017, 10:51 PM |#503  
ggow's Avatar
Recognized Developer
Thanks Meter: 10,338
 
Donate to Me
More
Quote:
Originally Posted by CocoBun

Thor and the one posted by AndyYan. The icon thing isn't happening any more after I disabled the icon in the status bar settings and re-enabled it. The most obvious differences from this one and yours u posted on feb 22 is that file manager app is gone and in its place is the documentsui file app also download app is no longer there as a shortcut. Snap camera isn't installed and in its place is com.android.camera2. And rebooting from recovery goes into safe mode. I haven't tried rebooting from recovery lately but I will after posting this. Was this discriptive enough?

- It's not about been descriptive enough! You are not running the latest build linked from the OP.
- I cannot provide support for another person's build
- @AndyYan, I would prefer if other people didn't post their builds on this thread as it creates these kind of support issue. It's preferable instead to open your own thread and post them there.
10th March 2017, 11:05 PM |#504  
CocoBun's Avatar
Senior Member
Flag Morganton, North Carolina
Thanks Meter: 25
 
More
Well he said he was posting in ur place... should I change back? Or wait till u upload a build with the march 5th security patch? Also would u change the model in the build prop to KFHDX so amazon apps work properly, I haven't noticed anything negative from it.
10th March 2017, 11:17 PM |#505  
ggow's Avatar
Recognized Developer
Thanks Meter: 10,338
 
Donate to Me
More
Quote:
Originally Posted by CocoBun

Well he said he was posting in ur place... should I change back? Or wait till u upload a build with the march 5th security patch? Also would u change the model in the build prop to KFHDX so amazon apps work properly, I haven't noticed anything negative from it.


I have already posted a build which includes the March security patches. Look at the links to builds in the OP.
10th March 2017, 11:22 PM |#506  
CocoBun's Avatar
Senior Member
Flag Morganton, North Carolina
Thanks Meter: 25
 
More
Quote:
Originally Posted by ggow

I have already posted a build which includes the March security patches. Look at the links to builds in the OP.

Oh that other user's post threw me off thanks U should consider that model change to KFHDX so people wouldn't have to do it manually and Amazon stuff will work on first try instead of people asking around how to fix it
10th March 2017, 11:31 PM |#507  
ggow's Avatar
Recognized Developer
Thanks Meter: 10,338
 
Donate to Me
More
Quote:
Originally Posted by CocoBun

Oh that other user's post threw me off thanks U should consider that model change to KFHDX so people wouldn't have to do it manually and Amazon stuff will work on first try instead of people asking around how to fix it

No worries, I'll try it out the change to the build.prop, if it works ok I'll include it in the next build.
The Following User Says Thank You to ggow For This Useful Post: [ View ]
10th March 2017, 11:39 PM |#508  
CocoBun's Avatar
Senior Member
Flag Morganton, North Carolina
Thanks Meter: 25
 
More
Quote:
Originally Posted by ggow

No worries, I'll try it out the change to the build.prop, if it works ok I'll include it in the next build.

Ur awesome bro I'd give u double thanks if I could
11th March 2017, 12:33 AM |#509  
AndyYan's Avatar
Recognized Contributor
Flag Beijing
Thanks Meter: 3,254
 
Donate to Me
More
Quote:
Originally Posted by ggow

- I cannot provide support for another person's build
- @AndyYan, I would prefer if other people didn't post their builds on this thread as it creates these kind of support issue. It's preferable instead to open your own thread and post them there.

Thanks for making this clear, I removed the link and will back away from that in the future, unless when you explicitly allow it.
I have no intention of opening another thread though, as I'm merely building upon you guys' work and therefore don't deserve a separate mention.

Sent from Google Nexus 6P @ LineageOS 14.1
The Following User Says Thank You to AndyYan For This Useful Post: [ View ] Gift AndyYan Ad-Free
11th March 2017, 08:50 AM |#510  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Davey126

May explain why some see this while others don't (I haven't yet but only have one Thor running LinOS 14.1 and it's not my daily driver).

Try a full power cycle (off/on; not reboot) to see if that changes anything.

Hi!

I've test that on this new version (8 Mar) and it's the same, the camera is pretty darker than CM13's, so I come back to CM because I must use Skype with the Kindle HDX!

Thank you very much for your help
11th March 2017, 11:00 AM |#511  
Member
Flag Hanoi
Thanks Meter: 22
 
More
Quote:
Originally Posted by gatoh

Hi!

I've test that on this new version (8 Mar) and it's the same, the camera is pretty darker than CM13's, so I come back to CM because I must use Skype with the Kindle HDX!

Thank you very much for your help

I've come across this problem before on my Apollo, and it just magically fixes itself. Sometimes the reboot does affects the device in some ways.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes