FORUMS

ADB device not found

2 posts
Thanks Meter: 2
 
By schnoon, Junior Member on 31st October 2016, 10:12 PM
Post Reply Email Thread
Hi. First of all I want to excuse me that I' m asking a common thing several times threated in other posts.

I'm working now 2 days on getting another rom on my lemax 2.

I have installed the driver for the phone on my windows 7. system manager shows a propper installation. ADB driver's have been installed. The phone is in developper mode and oem and usb debugging is turned on. I switched to MTP and to PTP to make my device visible for ADB. But when I'm trying to see if my computer shows the mobile phone in CMD with the following command "adb devices" there will never be something listed! I tried already a lot... Uninstalling drvers for ADB, tried different drivers... And so on... Does anybody have an idea to help me??
The Following User Says Thank You to schnoon For This Useful Post: [ View ] Gift schnoon Ad-Free
2nd November 2016, 05:43 PM |#2  
Senior Member
Flag Manchester, UK
Thanks Meter: 460
 
More
Same problem here. Phone doesn't show, ADB can't connect. I am starting to get frustrated.
The Following User Says Thank You to Sörnäinen For This Useful Post: [ View ] Gift Sörnäinen Ad-Free
3rd November 2016, 08:23 AM |#3  
Junior Member
Thanks Meter: 2
 
More
Most likely a problem with the usb driver, did you try another phone? I had the same problems and ended up doining it under linux afther a couple of hours messing in win10.

http://askubuntu.com/questions/65988...ble-to-install

DeScheep
3rd November 2016, 02:49 PM |#4  
Senior Member
Flag Manchester, UK
Thanks Meter: 460
 
More
Quote:
Originally Posted by MOB*

Most likely a problem with the usb driver, did you try another phone? I had the same problems and ended up doining it under linux afther a couple of hours messing in win10.

http://askubuntu.com/questions/65988...ble-to-install

DeScheep

Linux definitely is the better choice.
The fastboot drivers are different from the ADB drivers, and in Windows 10 you might have to switch the driver after fastbooting the phone.

It's really really silly and took me hours to find out.

You can change them in device manager, find the USB device there and update its driver. You don't need one from the web, just take the fastboot one from the list that Windows offers.
3rd November 2016, 09:51 PM |#5  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Sörnäinen

Linux definitely is the better choice.
The fastboot drivers are different from the ADB drivers, and in Windows 10 you might have to switch the driver after fastbooting the phone.

It's really really silly and took me hours to find out.

You can change them in device manager, find the USB device there and update its driver. You don't need one from the web, just take the fastboot one from the list that Windows offers.

I have no second android phone to test. But I tried already on OS Win 7 & 10 with different drivers on Win 7 as well. On win 10 the driver was already given by Windows, no need to install. I think that the problem has something to do with the phone, but I can't find the problem. It must be something with authorisation, that Win Os will recognize the Leeco correctly to have access.
The Following User Says Thank You to schnoon For This Useful Post: [ View ] Gift schnoon Ad-Free
3rd November 2016, 10:23 PM |#6  
Junior Member
Thanks Meter: 2
 
More
I finally found a good working driver for WIN 10. I found it from a Chinese chatting group, so use it at your own risk.
Below is the share link.
https://drive.google.com/file/d/0BxN...ew?usp=sharing

You will need to boot your phone into bootloader, connect to computer, manually switch the diver via 'Browse my computer for driver software" -> 'Let me pick fromm a list of device drivers on my computer"-> "Have Disk".
The Following 2 Users Say Thank You to nflau For This Useful Post: [ View ] Gift nflau Ad-Free
29th November 2016, 11:43 PM |#7  
valy_cta's Avatar
Senior Member
Flag Constanta
Thanks Meter: 185
 
More
Hi all,
After reinstalling Windows7 32-bit on my laptop, I ran into the same issue as you guys here. What I did was to install pdanet and the adb interface worked. However, I could not get into the QDLoader 9008 and also Diagnostic Driver was not working, simply the drivers could not get installed no matter what I tried. I searched quite a lot of time how to get make it work and looks like there was a zip "QDLoader HS-USB Driver". You can google it and it has 32-bit and 64-bit installations. I am not very sure if I had to install pdanet but that was the first step to make it work, at least to have adb.
I'm sure that you guys found the answer already, but I wanted to help others as well if they run into the same issue.
28th January 2017, 02:48 PM |#8  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by valy_cta

Hi all,
After reinstalling Windows7 32-bit on my laptop, I ran into the same issue as you guys here. What I did was to install pdanet and the adb interface worked. However, I could not get into the QDLoader 9008 and also Diagnostic Driver was not working, simply the drivers could not get installed no matter what I tried. I searched quite a lot of time how to get make it work and looks like there was a zip "QDLoader HS-USB Driver". You can google it and it has 32-bit and 64-bit installations. I am not very sure if I had to install pdanet but that was the first step to make it work, at least to have adb.
I'm sure that you guys found the answer already, but I wanted to help others as well if they run into the same issue.

Thanks a lot for sharing it !!! This helped me A LOT !!
1st February 2017, 02:57 AM |#9  
Senior Member
Thanks Meter: 17
 
More
I have the same problem. Tried different drivers, two computers, win10 and win7. Nothing helps...
2nd February 2017, 08:30 PM |#10  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by midirt

I have the same problem. Tried different drivers, two computers, win10 and win7. Nothing helps...

Have you tried dialing *#*#76937#*#* and enable AT port, this worked for me
The Following 5 Users Say Thank You to GC-82 For This Useful Post: [ View ] Gift GC-82 Ad-Free
17th March 2017, 11:32 AM |#11  
Junior Member
Thanks Meter: 0
 
More
is there any solution for this problem........my device le eco letv 2s is not listed in the adb devices.....can anyone help me....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes