FORUMS
Remove All Ads from XDA
Honor 9 Lite

[Q&A] [GUIDE][ROOT][RECOVERY][4.4.2] Lenovo A3500-H

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 13th October 2014, 03:09 PM
Post Reply Email Thread
Q&A for [GUIDE][ROOT][RECOVERY][4.4.2] Lenovo A3500-H

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer. Thanks for understanding and for helping to keep XDA neat and tidy! :smile:
 
 
13th October 2014, 03:10 PM |#2  
Thanks Meter: 0
 
More
Quote:
Originally Posted by leripe

Try toggling the signature verification off in cwm.

Please how can i do this step ???? because i have the same problem
14th October 2014, 07:15 PM |#3  
Thanks Meter: 0
 
More
10137
same problem here any solution ?
20th October 2014, 02:30 AM |#4  
Thanks Meter: 0
 
More
step 6
Installing recovery :
At step 6 .. When I plug my device .. It do nothing ( only battery charging )
BTW / I have lenovo a3500-hv 4.4.2
So .. Can anyone tell me what's wrong ?..
Thank you ~
31st October 2014, 08:02 AM |#5  
Junior Member
Flag Chennai
Thanks Meter: 0
 
More
rooting issue
the flast tool is struck in the following screen for more than 10 minutes
Attached Thumbnails
Click image for larger version

Name:	dmd.JPG
Views:	311
Size:	101.5 KB
ID:	2992453  
18th November 2014, 04:14 PM |#6  
Thanks Meter: 0
 
More
how to unbrick lenovo a3500 hv
I bought Lenovo a3500 HV a couple of months ago and received 4.4.2 update and updated it but i got a problem rooting on it,so I decided to downgrade it to androoid 4.2.2 using ROM (Inclusive with CWM Recovery and Patched boot.img) at (http://forum.xda-developers.com/android/general/lenovo-a3500hv-root-cwm-flashtool-t2899844) using SP Flash tool v5.1352.01,now my device can not power on and not even show battery on screen when the charger inserted on it, Can you please help me how to unbrick my device. Thank you in advance.
19th November 2014, 02:10 PM |#7  
Senior Member
Flag London
Thanks Meter: 18
 
More
Is there a variant for the A8-50 / A5500-H as I'm thinking of buying one for my Mum but only if it can be rooted?
21st November 2014, 05:52 PM |#8  
Junior Member
Thanks Meter: 0
 
More
hello,

i'm trying to root my a3500-fl and i'm stuck at loading the zip in cwm. the problem is, that CWM "can't mount /sdcard/", when clicking on "choose zip from sdcard".

can anyone help??

regards,
adam
21st November 2014, 10:39 PM |#9  
Junior Member
Thanks Meter: 0
 
More
me again.... a new "feature" appeared: after rebooting the tab i tried to start CWM again and suddenly the stock-recovery started....

flashed CWM again.
- first boot -> cwm
- second boot -> stock-recovery

why??
16th December 2014, 11:04 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Works on lenovo A3500 (A7-50 A3500)
Hello,
I post because I 've tried your process on my new tablet A7-50 (android 4.4.2 kitkat) and it worked fine, thanks you very much to Koli96 but the letter indicated on my tablet, it's not H or HV but L.

If someone else has the same it's cool for them, the process "http://forum.xda-developers.com/android/development/guide-lenovo-a3500-h-t2879208/page2".
5th January 2015, 03:33 PM |#11  
Member
Thanks Meter: 6
 
More
Hi !
I did that too for my A3500_FL and it works fine.
However there is a OTA upgrade and the CWM fails to execute it.
What to do, need i to restore Stock recovera (If YES, how to do it ?).

Greetings,

Ender
Post Reply Subscribe to Thread

Tags
auto-qa, lenovo-a3500

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes