FORUMS
Remove All Ads from XDA

Need Help [Bricked Lenovo vibe shot]

11 posts
Thanks Meter: 3
 
By zahidbd2, Junior Member on 20th February 2016, 07:39 AM
Post Reply Email Thread
23rd July 2016, 02:22 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dejxda

Hi,

3. then connected OTG to PC. It was some HDD activities but I did not hear any sound.

How do you connect your OTG to your PC?
 
 
15th September 2016, 01:36 PM |#12  
Junior Member
Thanks Meter: 1
 
More
This is how it looks...

16th November 2016, 11:23 PM |#13  
Junior Member
Thanks Meter: 0
 
More
How I fixed this
I fixed it installing a update.zip via recovery (vol + plus vol - plus power) I found here
http://forum.xda-developers.com/andr...posed-t3409989

This not fixed the phone , but allowed me to unlock bootloader entering in fastboot mode (vol + plus vol - plus plug usb) using this
http://lenovo-forums.ru/topic/18149-...B0-bootloader/

Then I was allowed to install TWRP as explained here
http://lenovo-forums.ru/topic/18150-...-by-sevenmaxs/

Then I was able to go to TWRP terminal and type

reboot edl

Phone rebooted into downloader mode and I was able to install this rom with QFIL

http://www.needrom.com/download/leno...encn-unlocked/

and I restored NVRAM with a qcn file I found in Ebay after putting the phone in diagnostics mode. Then I changed imeis, meid and esn to the original ones I found in the box. Phone fixed.

Just note that this file was for a Z90-7 rom and it will not work with a Z40a20 rom.

Hope this helps someone.
6th February 2017, 09:20 AM |#14  
Junior Member
Thanks Meter: 0
 
More
Lenovo Vibe shot z90a40 unbircked sucessfully
i posted a video on youtube about it where i sucessfully unbrick the device
8th February 2017, 09:28 PM |#15  
Junior Member
Flag rome
Thanks Meter: 3
 
More
Quote:
Originally Posted by josepgb

I fixed it installing a update.zip via recovery (vol + plus vol - plus power) I found here
http://forum.xda-developers.com/andr...posed-t3409989

This not fixed the phone , but allowed me to unlock bootloader entering in fastboot mode (vol + plus vol - plus plug usb) using this
http://lenovo-forums.ru/topic/18149-...B0-bootloader/

Then I was allowed to install TWRP as explained here
http://lenovo-forums.ru/topic/18150-...-by-sevenmaxs/

Then I was able to go to TWRP terminal and type

reboot edl

Phone rebooted into downloader mode and I was able to install this rom with QFIL

http://www.needrom.com/download/leno...encn-unlocked/

and I restored NVRAM with a qcn file I found in Ebay after putting the phone in diagnostics mode. Then I changed imeis, meid and esn to the original ones I found in the box. Phone fixed.

Just note that this file was for a Z90-7 rom and it will not work with a Z40a20 rom.

Hope this helps someone.

Hi, I managed to install twrp ( Chinese) but I can't install any rom .. After successful flashing ROM via twrp, system reboot with lenovo logo, then long vibrates.. When I connect it to PC. It show number of partition and need to format popup.. I tried different ROMs.. All via twrp. I don't use miflash or qfil.. Do I have to use miflash or qfil to solve the problem?? Mi or qfil?
23rd April 2017, 07:19 AM |#16  
Member
Thanks Meter: 4
 
More
I got this error in lenovo vibe x3 using QPST ..
any onehelp me?

Start Download
Program Path:E:\New folder\myphone\twrp3.0.2 QPST\prog_emmc_firehose_8974.mbn
Binary build date: May 13 2015 @ 14:41:37
QSAHARASERVER CALLED LIKE THIS: 'C:\Program Files\Qualcomm\QPST\bin\QSaharaServer.exe -p \\.\COM7 -s 13:E:\New folder\myphone\twrp3.0.2 QPST\prog_emmc_firehose_8974.mbn 'Current working dir: C:\Users\Ketul\AppData\Roaming\Qualcomm\QFIL
Sahara mappings:
2: amss.mbn
6: apps.mbn
8: dsp1.mbn
10: dbl.mbn
11: osbl.mbn
12: dsp2.mbn
16: efs1.mbn
17: efs2.mbn
20: efs3.mbn
21: sbl1.mbn
22: sbl2.mbn
23: rpm.mbn
25: tz.mbn
28: dsp3.mbn
29: acdb.mbn
30: wdt.mbn
31: mba.mbn
13: E:\New
19:11:49: ERROR: function: sahara_rx_data:194 Unable to read packet header. Only read 0 bytes.
19:11:49: ERROR: function: sahara_main:854 Sahara protocol error
19:11:49: ERROR: function: main:265 Uploading Image using Sahara protocol failed
Download Fail:Sahara Fail:QSaharaServer Fail:Process fail
Finish Download
20th May 2017, 09:04 AM |#17  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by appu1988

Hi, I managed to install twrp ( Chinese) but I can't install any rom .. After successful flashing ROM via twrp, system reboot with lenovo logo, then long vibrates.. When I connect it to PC. It show number of partition and need to format popup.. I tried different ROMs.. All via twrp. I don't use miflash or qfil.. Do I have to use miflash or qfil to solve the problem?? Mi or qfil?

miflash and qfil cannot help at this state.

go into twrp, and restore backup.
if you dont have backup, dont know how to help.

i cannot flash any other rom too with twrp.
Post Reply Subscribe to Thread

Tags
lenovo-vibe-shot

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes