FORUMS

[ROM][v500/awifi][LP][5.1.1_r33][SM-4.9.x] SlimRom LP SaberMod Builds [BETA 0.14]

5,823 posts
Thanks Meter: 14,167
 
Post Reply Email Thread
Announcement from infected_: SlimLP ROM like you never seen it before!
19th November 2015, 05:17 AM |#71  
Senior Member
Thanks Meter: 69
 
More
I'm having issues playing videos. I was on Beta 0.9, but just updated to 0.12 and the issue still exists. It plays for up to a few seconds and then freezes the application. Other times video continues but audio drops out completely.

These are a mix of .mp4 and .mkv videos I have copied to the SD card. I use MX Player Pro, but have tried a few others from the play store that freeze immediately. These videos worked fine on the last ROM I was on (4.4). I tried different HW, SW, and HW+ decoders, with and without subtitles, internal memory storage, other file types, etc. No success.

Thoughts?

Otherwise running great! But without movies and tv shows, my tablet is hindered supremely!
19th November 2015, 10:38 PM |#72  
ncguy68's Avatar
Senior Member
Flag North Carolina
Thanks Meter: 53
 
More
Quote:
Originally Posted by ViperPyro

I'm having issues playing videos. I was on Beta 0.9, but just updated to 0.12 and the issue still exists. It plays for up to a few seconds and then freezes the application. Other times video continues but audio drops out completely.

These are a mix of .mp4 and .mkv videos I have copied to the SD card. I use MX Player Pro, but have tried a few others from the play store that freeze immediately. These videos worked fine on the last ROM I was on (4.4). I tried different HW, SW, and HW+ decoders, with and without subtitles, internal memory storage, other file types, etc. No success.

Thoughts?

Otherwise running great! But without movies and tv shows, my tablet is hindered supremely!

I also play MP4 video files from the SD card. I have been using Dice Player and VLC player without any problems at all with this ROM. Have you tried playing Videos from internal storage just to see if it's an issue with the SD card? I remember reading there were SD card issues with the LG and certain ROM's in the past.

Sent from my LG-V500 using xda premium
20th November 2015, 03:12 AM |#73  
Senior Member
Thanks Meter: 69
 
More
Quote:
Originally Posted by ncguy68

I also play MP4 video files from the SD card. I have been using Dice Player and VLC player without any problems at all with this ROM. Have you tried playing Videos from internal storage just to see if it's an issue with the SD card? I remember reading there were SD card issues with the LG and certain ROM's in the past.

Sent from my LG-V500 using xda premium

Thanks for the tips. I just tried all of the above to no avail. Dice Player says "cannot play this video" for all of my videos. VLC says a "HW acceleration error occurred," and then it fails software playback after a few seconds. I tried both SD card and internal storage. These are videos that did work on my old setup, so it shouldn't be an incompatible format.

This is frustrating!
23rd November 2015, 03:37 PM |#74  
Junior Member
Thanks Meter: 1
 
More
Everything is awesome but there are somethings
First thanks too much for excellent ROM that is fast as hell and so powerful for gaming. just i have three problem that if you can fix that , ROM going to be perfect . first is GPS that is not working for me with 20d model of gpad and second is cast screen that can not connect to lg smart tv ( I have done this with stock ROM so many times). last thing is infrared and i know that other ROMs except stock hasn't either,but if you can activate it,it will be very nice . again thanks for your fantastic rom , and it,s really the best and fastest ROM that i have ever used .
The Following User Says Thank You to Simorq1 For This Useful Post: [ View ] Gift Simorq1 Ad-Free
22nd December 2015, 03:32 PM |#75  
Senior Member
Thanks Meter: 270
 
More
Infected can you pls pls pls fix the buzzing issue on the kitkat builds for our device? It occurs while watching youtube randomly... Speaking about cm11... Thanks @infected_
25th December 2015, 04:19 PM |#76  
ncguy68's Avatar
Senior Member
Flag North Carolina
Thanks Meter: 53
 
More
Has anyone experienced moments where the touchscreen goes crazy with ghost touches? It has happened on both of my Gpad's with the latest version. A reboot returns things to normal, but eventually it happens again.

Sent from my LG-V500 using xda premium
26th December 2015, 04:13 PM |#77  
pnin's Avatar
Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by ncguy68

Has anyone experienced moments where the touchscreen goes crazy with ghost touches? It has happened on both of my Gpad's with the latest version. A reboot returns things to normal, but eventually it happens again.

Sent from my LG-V500 using xda premium

I did (do?) sporadically -- but I'm on fefifofum CM12.1 unofficial...

Tapatalked from my V500
The Following User Says Thank You to pnin For This Useful Post: [ View ] Gift pnin Ad-Free
27th December 2015, 10:53 AM |#78  
Member
Flag Tamworth
Thanks Meter: 6
 
More
Quote:
Originally Posted by ncguy68

Has anyone experienced moments where the touchscreen goes crazy with ghost touches? It has happened on both of my Gpad's with the latest version. A reboot returns things to normal, but eventually it happens again.

Sent from my LG-V500 using xda premium

Is the tablet plugged in at the time? That happened to me, kept constantly hitting the home button, turns out it was only when plugged in. Hasn't happened to me for ages tho.

Sent from my XT1039 using Tapatalk
The Following User Says Thank You to youngsta2010 For This Useful Post: [ View ] Gift youngsta2010 Ad-Free
27th December 2015, 03:23 PM |#79  
ncguy68's Avatar
Senior Member
Flag North Carolina
Thanks Meter: 53
 
More
Quote:
Originally Posted by youngsta2010

Is the tablet plugged in at the time? That happened to me, kept constantly hitting the home button, turns out it was only when plugged in. Hasn't happened to me for ages tho.

Sent from my XT1039 using Tapatalk

No, the tablet is not plugged in. It seems to happen at random.. Sometimes a week or more may pass before it happens again. It happens on both my Gpad's tablets with Slim LP and CM 12, but not with Slimkat… so it must have something to do with Lollipop.

Sent from my LG-V500 using xda premium
8th January 2016, 02:56 PM |#80  
infected_'s Avatar
OP Recognized Developer
Flag Portugal
Thanks Meter: 14,167
 
Donate to Me
More
i've uploaded the last slimrom lollipop awifi/v500 build, beta 0.14 ..

see you guys on marshmallow

regards.
The Following 9 Users Say Thank You to infected_ For This Useful Post: [ View ]
10th January 2016, 10:00 PM |#81  
ncguy68's Avatar
Senior Member
Flag North Carolina
Thanks Meter: 53
 
More
Quote:
Originally Posted by infected_

i've uploaded the last slimrom lollipop awifi/v500 build, beta 0.14 ..

see you guys on marshmallow

regards.

Thanks! Any idea when Marshmallow Alpha's will start?

Sent from my LG-V500 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes