Remove All Ads from XDA

[Q] Bricked Phone stuck at boot - wrong version flashed (f350l on d838)

6 posts
Thanks Meter: 0
By eagle93, Junior Member on 17th January 2015, 09:21 PM
Post Reply Email Thread
Hi everyone, I need a help on my LG G PRO 2. Basically what I did is being one of the biggest dickhead on the earth. I was so excited about gettin lollipop on this phone that I didn't noticed it was NOT for my phone.

So, before it happened i had d838v10f on it, rooted and recovery installed (it was an apk with a pharaoh...)

Then I get into recovery and flash this zip:

While flashing in recovery it says something went wrong, I reboot and it keeps staying in the boot screen. I noticed that the "powered by android" text in the bottom has changed, android L style, but it does not go forward.

So, I tried to go in download mode: Before it was in english, now it's in KOREAN. I tried to flash d838v10f kdz, and it goes on until 49%. It just stops and won't go on. So I also tried to push some .tot files, but this thime it doesn't even start. Part of the log says:
Error: CrossDL [F350L] to [D838].

So, it's actually a F350L now, a NOT WORKING F350L.

If you have any question, or suggestion about it, don't hesistate!

18th January 2015, 09:07 AM |#2  
Thanks Meter: 15
Hi, eagle93. The same happened to me yesterday. Go here:

And read from post #5 on... Good luck!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes