FORUMS

[Guide] Xposed for Boost Stylo 5.1.1 and Xposed Q and A for all carriers

3,843 posts
Thanks Meter: 1,721
 
Post Reply Email Thread
Attention if you try this and end up with a brick or your device transforms and tries to destroy you; it's not my fault you did this not me. So just read all of this thread not just the O.P to get out of a bind if you reply with "the thread is too long i wont read it please help" don't expect anything short of "there's a search bar use it"

Here is how i got it to work without a Custom recovery
follow my steps perfectly

Found these instructions in Italian on how to install without recovery (i edited and translated them to work correctly):

This Guide will show you how to install Xposed Framework on the LG G Stylo with Android
Lollipop 5.1.1 without recovery!

Required:
Root
Busybox installed on the device: https://play.google.com/store/apps/d....busybox&hl=en
Script Manager: https://play.google.com/store/apps/d...tmanager&hl=en
Package needed Xposed Boost Stylo.zip: https://www.androidfilehost.com/?fid=24052804347813218

1- Download the package by pressing the link
2- Unzip
3- Put the contents of the folder in the root of internal or external storage of the device (no sub-folders).
4- Install Xposed (the apk is among the file you just put into the device) BUT do not open it
5- Open Script Manager and navigate to the installer file (script) and chose script, su then press save .
6- now select the same script and press run and choose the option according to what you want (Yes/No)
7- Wait for the script to finish, now go to Xposed Installer apk that you installed before and select soft reboot (it will turn off just power back on)
8- After restart and you may use Xposed properly

PS: procedure performed perfectly on Boost LG G Stylo which as you know does not have recovery mod, should work on other 5.1.1 phones

link to the video with his links: https://www.youtube.com/watch?v=tDInZYNrEr8
and link to original Xposed thread: http://forum.xda-developers.com/show....php?t=3034811
The Following 10 Users Say Thank You to Ainz_Ooal_Gown For This Useful Post: [ View ] Gift Ainz_Ooal_Gown Ad-Free
3rd September 2015, 01:32 AM |#2  
Member
Flag Seaford
Thanks Meter: 38
 
More
Awesome, i'll test this out on my boost stylo. I've been waiting for Xposed for a while. Will report back with results.
The Following User Says Thank You to _Cristian_ For This Useful Post: [ View ] Gift _Cristian_ Ad-Free
3rd September 2015, 02:53 AM |#3  
Member
Flag Seaford
Thanks Meter: 38
 
More
I'm stuck trying to execute the installer script, anytime i try to run it, it shows this:
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-09-02-21-44-31.png
Views:	1678
Size:	193.2 KB
ID:	3460808  
3rd September 2015, 03:08 AM |#4  
Ainz_Ooal_Gown's Avatar
OP Senior Member
Flag Los Osos
Thanks Meter: 1,721
 
Donate to Me
More
Quote:
Originally Posted by _Cristian_

I'm stuck trying to execute the installer script, anytime i try to run it, it shows this:

Are you running script manager with root privileges?
3rd September 2015, 03:11 AM |#5  
Member
Flag Seaford
Thanks Meter: 38
 
More
Dont worry i got it, all i have to do is edit the script since my shell location at /system/bin/sh, not /sbin/sh
3rd September 2015, 03:21 AM |#6  
Ainz_Ooal_Gown's Avatar
OP Senior Member
Flag Los Osos
Thanks Meter: 1,721
 
Donate to Me
More
Quote:
Originally Posted by _Cristian_

Dont worry i got it, all i have to do is edit the script since my shell location at /system/bin/sh, not /sbin/sh

hmmm...worked for me on first try....
3rd September 2015, 03:26 AM |#7  
Member
Flag Seaford
Thanks Meter: 38
 
More
Wel now that i look through the steps i forgot to install xposed installer, and i also had to change a line in the script for the framework, after that the script went fine. But now trying to install xposed i get "application not installed", is there something i need to change?
3rd September 2015, 03:57 AM |#8  
Ainz_Ooal_Gown's Avatar
OP Senior Member
Flag Los Osos
Thanks Meter: 1,721
 
Donate to Me
More
Quote:
Originally Posted by _Cristian_

Wel now that i look through the steps i forgot to install xposed installer, and i also had to change a line in the script for the framework, after that the script went fine. But now trying to install xposed i get "application not installed", is there something i need to change?

hmmm...try installing it as a system app...like copy and paste it into the system/app folder and fix the permissions and reboot...
3rd September 2015, 04:53 AM |#9  
Member
Flag Seaford
Thanks Meter: 38
 
More
Well i pushed the installer into system/app, fixed the permissions and rebooted, and ended up with a soft brick. I think its because i deleted some of the files that were pushed from the zip folder. I'm gonna try to bring it back to life.
3rd September 2015, 05:25 AM |#10  
Ainz_Ooal_Gown's Avatar
OP Senior Member
Flag Los Osos
Thanks Meter: 1,721
 
Donate to Me
More
Quote:
Originally Posted by _Cristian_

Well i pushed the installer into system/app, fixed the permissions and rebooted, and ended up with a soft brick. I think its because i deleted some of the files that were pushed from the zip folder. I'm gonna try to bring it back to life.

Okay try redoing my root method since it's proven to unbrick a certain brick
3rd September 2015, 05:30 AM |#11  
Member
Flag Seaford
Thanks Meter: 38
 
More
I tried using that but it gets stuck, i can see my device with adb, maybe pushing something into the system will fix it? A script to push the right files in? If not i pulled my internal storage so i can try a factory reset.
Post Reply Subscribe to Thread

Tags
lg-g-stylo

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes