Remove All Ads from XDA
Honor View 10

JB buttons stuck on KK

34 posts
Thanks Meter: 3
Post Reply Email Thread
So i got my g2 to get somehow the JB buttons back (im using cloudyG3 btw)
Did this with G2 Xposed.

But i could not edit the menu and back keys position, so i unistalled it. But buttons are still same and kitkat aint back... and app crashes when going into frontal buttons on settings...

So far tried to replace them again in the way i want, but gravitybox isnt doing anything either...

i want back button on the right and menu button on the left...( Samsung way)

Any help on fixing this buttons would be highly apreciated, as having them reverse is terribly annoying.

If anyone need any more details on my phone, please ask.


PD: Got nandroid backup, tried restoring only system (dont wanna go 1 week back in stufd) but no results.
28th August 2014, 09:13 AM |#2  
Senior Member
Thanks Meter: 1,565
Hello. I sort of had this issue yesterday, and the reason why it happened for me, was that my phone didn't wipe EVERYTHING as it was supposed to do when I wiped data+system+cache+dalvik, it just counted CloudyG3 as an "upgrade". That unfortunately means that your CloudyG3 was dirty flashed and that's why it doesn't work.

What I would recommend you to do is to backup all your apps only, and return to stock. then towelroot+autorec and start all over again.

I did something else, but I wouldn't recommend it since my phone stuck at bootlogo and kept turning itself on. I formatted Data in TWRP (which means internal storage too, don't do this unless you REALLY can't get out), and tried pushing a ROM through ADB (which didn't work because my adb wasn't properly installed), but then restored to stock through download mode.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes