FORUMS
Remove All Ads from XDA

(solved) LG G2 D802 always boots into recovery and is not recognized as fastboot

38 posts
Thanks Meter: 1
 
By montechristos1, Member on 1st May 2019, 04:10 PM
Post Reply Email Thread
Hi,

I have installed many custom OSs on my D802, but this time I am stuck.
The phone always boots to recovery (TWRP 3.3.0.0).
I am trying to install any OS (ideally LineageOS 16) but I am unable.
What I have tried:
1) Copied the lineage-16.0-xxxxxx-nightly-d802-signed.zip to the internal card and installed it from there. All completes well but phone still boots into recovery
2) Tried to install it with ADB and Fastboot:
- ADB devices sees it as '09824281 Recovery'.
- When I boot into bootloader, fastboot devices does not see it at all (even though I have installed the USB drivers)
3) Tried to use ADB SideLoad, but the installation of lineageOS-xxxxxx.zip fails after 3%

Can you please assist?
Thanks in advance
 
 
2nd May 2019, 01:55 PM |#2  
OP Member
Thanks Meter: 1
 
More
Fixed!!!!
I found a thread that helped:
https://forum.xda-developers.com/lg-...ghtly-t3555149

It consisted of typing a command in the TWRP terminal.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes