FORUMS

Help my G3 might be hardbricked (hopefully only softbrick)

1 posts
Thanks Meter: 0
 
By LG G3 Lover, Junior Member on 3rd June 2020, 09:54 AM
Post Reply Email Thread
Hello, I would like to ask if my LG G3 is softbricked or hardbricked. It has been a long while since it decided to boot loop. I tried to fix it but got no results. I tried to factory reset it, but the next day it didn't turn on anymore and got stuck in the logo. Note : the phone was experiencing some heating issue before it decided to screw itself up. I tried numerous troubleshooting from the net, none worked. I also did try to reinstall the firmware to stock again, it did boot but it can't get to the home screen. I then factory reset it again and tried using another firmware also built for my phone (it's LG G3 D855). It failed again at 33% while it was in the firmware update mode. Now that I have left it for a solid year, I thought that it would be nice to try again. Which I did, but it couldn't charge anymore and it cannot boot to the logo. I tried to go to the download mode but no response. I tried connecting it to my computer, but it only detects my phone as a charge only device, it also detects it on only several random occasion. I hope this is a softbrick and it can be fixed at home so I don't need to go to the store to repair it.

I'm sorry for the long explanation, I had been trying to revive it for months now and had no luck. How do I fix this, at least how do I get to the firmware update download mode again? I really really hope that anyone can help. Thankyou so much in advance.
24th June 2020, 06:19 PM |#2  
Superuser_'s Avatar
Senior Member
Flag Nürnberg
Thanks Meter: 317
 
More
Use my guide in this thread

https://forum.xda-developers.com/lg-...3#post72875603
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes