FORUMS
Remove All Ads from XDA

[Recovery][H850] Team Win Recovery Project for the LG G5

1,491 posts
Thanks Meter: 6,167
 
Post Reply Email Thread
21st April 2016, 05:13 PM |#21  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by Schrotty35

@users with working twrp, which G5 device have you? I have H850 and this not work.

Working here with H850. Bought from EE in the UK.
 
 
21st April 2016, 05:15 PM |#22  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by duckysempai

Working here with H850. Bought from EE in the UK.

did u do anything else then flash the twrp img and then unplug batterie and direct restart to recovery ?
21st April 2016, 05:19 PM |#23  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by doncompadre

did u do anything else then flash the twrp img and then unplug batterie and direct restart to recovery ?

I booted into system after unlocking before I flashed twrp. That's the only thing I did differently from others, I believe. Just tried loading twrp again incase the first time was just a fluke but worked just fine again .
21st April 2016, 05:24 PM |#24  
Account currently disabled
Flag Vienna
Thanks Meter: 620
 
Donate to Me
More
I make the same. After unlock i boot in the System and thene i flashed twrp but not work. Have you use the original lg cable for flashing or other?
21st April 2016, 05:32 PM |#25  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by Schrotty35

I make the same. After unlock i boot in the System and thene i flashed twrp but not work. Have you use the original lg cable for flashing or other?

I used a choetech one I got from amazon. Do you have the cable connected when launching twrp? I have mine disconnected anytime i've tried. Having trouble getting fastboot to recognise the phone from system now that i'm rooted.
21st April 2016, 05:35 PM |#26  
Account currently disabled
Flag Vienna
Thanks Meter: 620
 
Donate to Me
More
With connected cable i can not boot in twrp, it load only in the bootloader.
21st April 2016, 05:55 PM |#27  
Senior Member
Flag Norwich
Thanks Meter: 18
 
More
Quote:
Originally Posted by duckysempai

Working here with H850. Bought from EE in the UK.

Did you have a password on your phone?
21st April 2016, 06:08 PM |#28  
optx's Avatar
Senior Member
Thanks Meter: 1,369
 
More
Im here in germany, and mine has the freeze.
I also booted fully, before i flashed twrp.

What operating OS did you use ?
I did all on Linux

Edit: Please try without SD Card. Was fine for me without....
The Following User Says Thank You to optx For This Useful Post: [ View ] Gift optx Ad-Free
21st April 2016, 07:30 PM |#29  
Account currently disabled
Flag Vienna
Thanks Meter: 620
 
Donate to Me
More
Quote:
Originally Posted by optx

Im here in germany, and mine has the freeze.
I also booted fully, before i flashed twrp.

What operating OS did you use ?
I did all on Linux

Edit: Please try without SD Card. Was fine for me without....

Not help here. I have remove my card but only see the TWRP bootscreen. I use Windows 10 x64.
The Following User Says Thank You to Schrotty35 For This Useful Post: [ View ] Gift Schrotty35 Ad-Free
21st April 2016, 07:42 PM |#30  
Junior Member
Flag Paris
Thanks Meter: 5
 
More
Same here, stuck on TWARP boot screen... Tried booting into system and no SD. nothing worked
21st April 2016, 07:59 PM |#31  
Account currently disabled
Flag Vienna
Thanks Meter: 620
 
Donate to Me
More
How can i make a log file?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes