FORUMS
Remove All Ads from XDA

[ROM][9.0][H870][US997][H872][UNOFFICIAL][PIE][LONG SCREENSHOTS]Pixel Experience Plus

284 posts
Thanks Meter: 252
 
By AlinM., Senior Member on 21st January 2019, 06:52 PM
Post Reply Email Thread
5th August 2019, 10:28 AM |#631  
OP Senior Member
Thanks Meter: 252
 
More
Quote:
Originally Posted by benraiso

for hide nav bar, just use adb with code "adb shell wm overscan 0,0,0,-168"
just need enable usb debutging and use adb command.

---------- Post added at 03:01 PM ---------- Previous post was at 02:58 PM ----------



have u finished your vacation? We're waiting for new update

I'm still on holiday but I've managed to build for the H870
The Following User Says Thank You to AlinM. For This Useful Post: [ View ] Gift AlinM. Ad-Free
 
 
6th August 2019, 06:25 PM |#632  
Junior Member
Flag Stony Brook
Thanks Meter: 1
 
More
US997 having trouble with fingerprint
Greetings,

So far most of what I'd expect to work with this rom works perfectly, the overall usage, radios etc work great- Device is a US997 motherboard that I put in a Verizon body.

I cannot however get the Fingerprint reader to show up in the system menus, and after migrating from a pixel to this that's what I miss the most.

I flashed the correct bootloader (Oreo) from a link I found somewhere in this thread (the link on the first page is broken as we all know), wiped everything several times and then flashed the Rom; I know I'm on the new bootloader because instead of seeing that weird bouncing pink LG ball I now see just ThinQ LG G6 text flash for a second before the rest of the pixel experience thing plays.

Any advice? I have access to LGUP and I can try some things, want to get that working before I go super far porting over all my 2fa stuff and signing back into all my apps.

Also the cameras are a little weird, Gcam only gets the standard focal length one while OpenCamera only gets the wide angle. Front camera works with both of them.

Thanks
6th August 2019, 11:49 PM |#633  
Junior Member
Flag Stony Brook
Thanks Meter: 1
 
More
Fixed
Quote:
Originally Posted by kezzsim

I cannot however get the Fingerprint reader to show up in the system menus, and after migrating from a pixel to this that's what I miss the most.

Also the cameras are a little weird, Gcam only gets the standard focal length one while OpenCamera only gets the wide angle. Front camera works with both of them.
Thanks

Fixed this by flashing 21e (the latest Oreo Image for US Cellular 997 from LG's KDZ website) and starting over again, Fingerprint now works!

Cameras are still weird but we'll see

Cheers
7th August 2019, 07:31 PM |#634  
OP Senior Member
Thanks Meter: 252
 
More
Quote:
Originally Posted by kezzsim

Greetings,

So far most of what I'd expect to work with this rom works perfectly, the overall usage, radios etc work great- Device is a US997 motherboard that I put in a Verizon body.

I cannot however get the Fingerprint reader to show up in the system menus, and after migrating from a pixel to this that's what I miss the most.

I flashed the correct bootloader (Oreo) from a link I found somewhere in this thread (the link on the first page is broken as we all know), wiped everything several times and then flashed the Rom; I know I'm on the new bootloader because instead of seeing that weird bouncing pink LG ball I now see just ThinQ LG G6 text flash for a second before the rest of the pixel experience thing plays.

Any advice? I have access to LGUP and I can try some things, want to get that working before I go super far porting over all my 2fa stuff and signing back into all my apps.

Also the cameras are a little weird, Gcam only gets the standard focal length one while OpenCamera only gets the wide angle. Front camera works with both of them.

Thanks

the fingerprint situation might happen because you switched the motherboard
Join the TG group in order to get the best GCam apk
7th August 2019, 08:19 PM |#635  
Senior Member
Thanks Meter: 78
 
More
Quote:
Originally Posted by XPhenoxX

So you have "Voice Match" enabled? Does it work on the home screen?

Yes it works on the home screen
7th August 2019, 10:27 PM |#636  
Junior Member
Thanks Meter: 0
 
More
The link for the US997 Oero bootloader gives a Error 404 (Not Found)!!1

Im coming from Lineage 14.1, so Im guessing this is why my fingerprint doesnt work?

Also a side note - once I get the file - can I flash through TWRP? Im on the orangefox recovery project.

EDIT: used the download from the Havoc thread - worked great!
8th August 2019, 02:28 AM |#637  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by montechristos1

Many issues here. Camera app is not there, Signal does not work, ...
I am flashing again to see if it will fix these issues.
Do I have to flash the oreo bootloader (which link is broken) everytime?

Same issues here. No camera app showing at all. Double click the power button launches the camera app but then it crashes. Installed 3-4 apps but none work.

Signal just freezes whenever I click a conversation.

Anyone have a fix?
8th August 2019, 03:01 AM |#638  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by XPhenoxX

I also noticed that, if you clean-install the latest ROM, not only the camera (default app is missing and third-party apps crash) but also the flashlight doesn't work. It is possible to get it working again if you install the older march build first, at least *some* third-party apps like Google Camera or Manual Camera work.

I can upload the h870 march build and share it via Google Drive if you want and allow me to.

Pretty sure this is the issue. Can we get a fix? Switching to a different rom for now. Everything else looked great but I need a camera.
8th August 2019, 08:22 AM |#639  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by TheSnifffer

Same issues here. No camera app showing at all. Double click the power button launches the camera app but then it crashes. Installed 3-4 apps but none work.

Signal just freezes whenever I click a conversation.

Anyone have a fix?

I managed to solve it by flashing the https://forum.xda-developers.com/lg-...h-rom-t3899645
NB: It didn't work with TWRP, so I did it with OrangeFox recovery
NB2: You have to wipe DATA and Cache also (don't worry, Data will not delete your photos, music, backups, etc)
8th August 2019, 09:17 AM |#640  
OP Senior Member
Thanks Meter: 252
 
More
Quote:
Originally Posted by TheSnifffer

Same issues here. No camera app showing at all. Double click the power button launches the camera app but then it crashes. Installed 3-4 apps but none work.

Signal just freezes whenever I click a conversation.

Anyone have a fix?

what model
8th August 2019, 09:19 AM |#641  
OP Senior Member
Thanks Meter: 252
 
More
[QUOTE=AlinM.;80034140]
Quote:
Originally Posted by TheSnifffer

Same issues here. No camera app showing at all. Double click the power button launches the camera app but then it crashes. Installed 3-4 apps but none work.

Signal just freezes whenever I click a conversation.

Anyone have a fix?[/QUOTE

flash the latest kdz for your model
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes