FORUMS
Remove All Ads from XDA

Help on restoring bricked phone stuck on fastboot

1 posts
Thanks Meter: 0
 
By taufans, Junior Member on 29th May 2019, 03:18 AM
Post Reply Email Thread
Hi everyone,

I own an LGM700SDK and I've recently tried flashing stock ROM with LGUP, but on 11% it failed and I wiped the partition at the start of the process. Now it's stuck on fastboot mode.
Several things I've tried
  • Try to enter download mode by pressing vol up after LG Q6 is displayed after reboot with vol down + power > didn't work
  • Tried flashing with adb commands > didn't work, I always got 'remote command not found' which I suspect because the bootloader is locked/phone is unrooted
  • Previously managed to restore with LG Bridge but it was when download mode is working, now I'm stuck on fastboot and LG Bridge doesn't recognize the device

I'm getting desperate and planning to bring my phone to the nearest service center. I'd like to kindly request your help if there's anything I should try to fix it I would be ok with either restoring back the 8.1.0 version with LG Bridge through download mode or flashing the stock rom
Looking forward to your responses, thank you
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes