FORUMS
Remove All Ads from XDA

[ROM/FW][STOCK]LG V30 (Joan) Verizon VS996 20K TWRP flashable firmware (incl. ROM)

580 posts
Thanks Meter: 851
 
By JohnFawkes, Senior Member on 11th November 2018, 07:44 AM
Post Reply Email Thread
15th November 2018, 03:50 PM |#21  
ChazzMatt's Avatar
Recognized Contributor
Flag Atlanta, Georgia
Thanks Meter: 10,832
 
Donate to Me
More
Quote:
Originally Posted by schwinn8

I just want to be clear before flashing... this can be applied to an existing US998 -> VS996 phone, correct? I see "H930" in the first post, so I was concerned about that.

Also, the issue mentioned in the last few posts - I'm planning to dirty-flash from VS996 20d to this... that won't experience any issue, correct?

Will I need TWRP 3.2.3-6a or will my existing 3.2.3-5 work fine?

I prefer to be over prepared, instead of running into problems!

Yes, it will work. Either TWRP should work.

If for some reason the dirty flash gives problems, then clean flash.
The Following User Says Thank You to ChazzMatt For This Useful Post: [ View ] Gift ChazzMatt Ad-Free
 
 
19th November 2018, 02:48 PM |#22  
Ballroomblitz's Avatar
Senior Member
Flag Asheville
Thanks Meter: 62
 
More
Is anybody experiencing Bluetooth issues? My Bluetooth connection in my mazda 3 keeps dropping and reconnecting. Didn't have this issue on the US998 rom.


I clean flashed, and set up using TB data.
19th November 2018, 03:11 PM |#23  
seadersn's Avatar
Recognized Developer
Flag Germany
Thanks Meter: 2,795
 
Donate to Me
More
what happens when fully clean flashed w/o using titback (lol) for restoring data?
20th November 2018, 02:30 AM |#24  
Ballroomblitz's Avatar
Senior Member
Flag Asheville
Thanks Meter: 62
 
More
Quote:
Originally Posted by seadersn

what happens when fully clean flashed w/o using titback (lol) for restoring data?

I wiped the phone and reinstalled the rom. Installed magisk 17.1, had 17.3 prior. Connected to BT before restoring any apps or data and the BT drops out and reconnects pretty consistently. Wiped phone again and installed us998 20e, installed magisk 17.1 and no problem. Actually set it all up again using backed up TB data, and everything's fine.
20th November 2018, 06:31 AM |#25  
seadersn's Avatar
Recognized Developer
Flag Germany
Thanks Meter: 2,795
 
Donate to Me
More
yeah, newer fw unfortuanetly doesn't mean at the same time that it's better, i've made this experience with eu open 21a to 21h, too guess what's installed now on my phone? 21h base fw with 21a system and boot: and it works better
The Following 2 Users Say Thank You to seadersn For This Useful Post: [ View ]
20th November 2018, 10:59 AM |#26  
Ballroomblitz's Avatar
Senior Member
Flag Asheville
Thanks Meter: 62
 
More
Quote:
Originally Posted by seadersn

yeah, newer fw unfortuanetly doesn't mean at the same time that it's better, i've made this experience with eu open 21a to 21h, too guess what's installed now on my phone? 21h base fw with 21a system and boot: and it works better

I greatly appreciate your responses, and the help you're providing this community bro. I was only slightly disappointed due to the fact that native video calling worked immediately. Other than that, there isn't much in the Verizon rom that is appealing.
The Following User Says Thank You to Ballroomblitz For This Useful Post: [ View ] Gift Ballroomblitz Ad-Free
21st November 2018, 11:05 PM |#27  
Ballroomblitz's Avatar
Senior Member
Flag Asheville
Thanks Meter: 62
 
More
So here's a quick update. Did a full wipe off the phone, flashed the rom. Didn't install any apps that didn't come with the rom. Thought my issue was fixed, but alas the BT started disconnecting and reconnecting again. It's a bummer for me cuz I really do want to use the native Verizon video calling, but can't live with the BT.
Addendum.....BT didn't drop while connected to BT earbuds.

Oh yeah. I flashed magisk 17.1 for root.
22nd November 2018, 01:34 PM |#28  
Senior Member
Flag Somewhere in Connecticut
Thanks Meter: 175
 
More
FWIW, my wife uses BT all the time, and she has no issues on her US998 -> VS996 20D setup. Believe me, if she did, she would be complaining to me a LOT!

My phone is on 20F, but I don't use BT much so I can't speak to that yet. I plan to update her to 20F but haven't gotten around to it yet.
The Following User Says Thank You to schwinn8 For This Useful Post: [ View ] Gift schwinn8 Ad-Free
22nd November 2018, 01:50 PM |#29  
PerCompLLC's Avatar
Senior Member
Flag Round Hill, Virginia
Thanks Meter: 285
 
More
I'm on 20f, and have been for about two weeks. No issues with bt at all. And I use bt all the time with my head unit on my car, my ear buds, and my bt headset in the office. Just my experience...

Sent from my VS996 using Tapatalk
The Following User Says Thank You to PerCompLLC For This Useful Post: [ View ] Gift PerCompLLC Ad-Free
22nd November 2018, 04:58 PM |#30  
Ballroomblitz's Avatar
Senior Member
Flag Asheville
Thanks Meter: 62
 
More
I'm convinced that something isn't playing nicely in my stock Mazda Bose system. BT doesn't drop on anything else that I could tell. It's certainly confusing for me. Wipe phone, install us998 20e, and there's no problem. Connected to the same audio system that can't seem to stay connected on the Verizon rom.
Appreciate the responses.
22nd November 2018, 11:04 PM |#31  
Senior Member
Flag Somewhere in Connecticut
Thanks Meter: 175
 
More
Sorry to hear that... Bose is awful, so it certainly could be the issue, haha. (I have Bose on my Cadillac... it's ok, but nothing impressive honestly.... I've never been impressed with Bose, and I used to sell their hardware back in the day.)

Could you consider going US998 and just adding in the feature you want? You mentioned video calling - for that, why not just use Hangouts (or some other service if you prefer)... it's far more reliable and reportedly better on image quality than VZ video is. It's also cross platform and cross-carrier.

As for VoLTE and such, there are threads here that talk about how you can enable that, too...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes