andrew-in-woking
Reaction score
22

Joined
Last seen

Profile posts Latest activity Postings Device inventory Achievements About

  • Wish You a merry Christmas and happy new year,
    May Our Lord Jesus Christ make the new Year a year of Happiness and Love to the world.
    Wow, thanks for the speedy reply. I was going to start a thread but wanted to exhaust all measures before doing so. I have been on this site for several years n just last year registered. I dont like to bother people on here. As you know people can be a bit testy if you ask the wrong questions. That was only the second question I have asked anyone. However, everything I know, I owe to people such as yourself. Thanks for all your hard work.

    Dave
    Hi Andrew,
    I see u in just about every Rhodium thread. You seem to be very knowledgeable and was wondering if I could bother you with a question that I cant find the answer to. I use Seven to push my Yahoo email. I used a version of it on my Kaiser as well. The problem is that my mail displays funky now on this device. I have to tap to scroll right as well as download any pictures that are in the email. Do you know how to cinfig the program so it will just load properly. I think its loading as if I am on a pc and not a mobile device. Thank you for your time and all the help you give everyone here. If I can ever help you please just ask.

    Dave
    Hi Andrew, thanks for the friend request,
    Just seen your Signature, Great to see a fellow believer!
    In Christ we stand firm.
    Ben
    Thanks for the "icons for SK shortcut manager"

    could you please give me hint how I can generate a DLL containing exactly one icon (or even better could you generate one for me)?

    I have searched everywhere and haven't found a way... I tried Microangelo and BeCyIconGrabber to generate one myself, but both were not be recognized by SK Shortcut Manager...

    Thanks!
    Hello Andrew,

    You seem to be senior member, well my qtek s200 doesnt start when I push power button, actually I installed yesterday WWE Flash rom it had worked and system informed me congratulation ROM has been updated. But afer that wehn I restarted it, it never worked....what could be the reason, can you please help me out..I would prefer your suggestions on my email [email protected]

    Many thanks
    hi, i saw your question in "HTC Touch HD TF3D 15-Tab" thread... about manila 2.1.38158.2. Didn't you try to install it ?? doest it work fine ?? thanks.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…