Recent content by andy hall

  1. A

    Post Replaced my battery, now stuck in Fastboot

    out of curiosity did anyone check the volume down was not stuck
  2. A

    Post Pixel 3 Flashing battery icon when charging and only google logos appears turns off when we try to power on

    what happens i you plug in the charger and try going into fastboot
  3. A

    Post 3XL won't shut down... Keeps restarting

    Did this get resolved, I have a pixel3 that will only stay turned off of the charger cable is connected. everything else works fine. Latest Android 11, multiple factory resets and still will not stay shutdown. Power button does not seem to be stuck, doubletap for camer works flawlessly and so...
  4. A

    Post Pixel 2 might be bricked

    archive does not contain 'boot.sig' archive does not contain 'recovery.img' archive does not contain 'system.sig' archive does not contain 'vendor.sig' The only time I have seen those errors was when the Fastboot version was out of spec for a flash. I am using this version for OTA updates...
  5. A

    Post Android 11 beta1 update error slot unbootable load error

    The 11 Beta only refers to the Android Flash Tool I cannot find any instructions for using ADB and Fastboot, are you using that tool if not then try that Or going back to a factory image using normal fasboot and then using the flashtool. Unusually it also says you need to enable oem unlock as...
  6. A

    Post Android 11 beta1 update error slot unbootable load error

    what version of adb tools are you using
  7. A

    Post [ROM] [ ANGLER ] AICP 14.0 | Pie 9.0.rX | OFFICIAL WEEKLIES

    I have just been caught with a predicament. I have installed aicp_angler_p-14.0-WEEKLY-20200310 with a GAPPS package I have tuned down. No root Booted no problem, done the google setup and pin and fingerprint. rebooted Installed a bunch of apps set some up rebooted setup a couple more apps...
  8. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    Thank you for your qork on keeping Lineage alive. I just want to check that soemthing is expected behaivour. I have flashed migration.zip and the newest rom.zip, no errors in the flash process. Took a while to stabalist which is to be expected. Each time I reboot the Trust centre sticks up a...
  9. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    I have come across a bit of an issue ans want to ask if this has occured for anyone else using these apps. I use the "Nectar" app for collecting loyalty points. Initially I managed to set it up and it was working fine, after a couple of days it started to force close, uninstalling and...
  10. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    I can only fined system ui demo mode, but am not rooted it is usually buried in th settings but not required for functionallity.
  11. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    Bit of an apollogy and Information For the record the I think I need to clarify my previous post. The files razorloves has posted in the instruction section are the correct ones to use for 8.1 Roms. The reason I thought the "vendor.image" as not the same as the original firmware was MY fault, I...
  12. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    Sussed it. I have been using some 9.0 roms, they all boot without issue, they also auto flash a vendor image which looks remarkably like the one included with the last version of original Android. However it will not allow 8 roms to boot. Resolution was to flash the vendor.img file listed at...
  13. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    hmmm, have the same issue on previous release, what have I missed.......... twrp is good, files are correct and md5 checked. was running dec 2018 google before starting so should be ok on vendor image
  14. A

    Post [ROM][unOFFICIAL] LineageOS 15.1 for Nexus 6P (angler)

    Am using the normal TWRP from twrp.me not FBE version, AICP is FDE as well.