babijoee
Reaction score
162

Joined
Last seen

Profile posts Latest activity Postings Device inventory About

  • Hello Sir, I don't know that You know or not, but now linux kernel working on the HTC HD 2 if You are interested:) For more info You should write to
    http://forum.xda-developers.com/member.php?u=701270
    because he develop this.
    In one post he wrote:
    "So where are all the android builds for hd2 ? Now that we have the working linux kernel, chefs are letting android fanboys down :P "

    I'm write to You because I know that You make a android port on other HTC device so now if You can please try to make a port for HD2 :)

    Best regards,
    Grzegorz Nowak
    I have experiencin difficulties with the searching. HTC or Android search and Market search does not work, sometimes even searching in the internet browser. Androud reboots if the text fied ingoogle search is achtivated. In Market reboost, when I tap the search icon. Please advise. Thanks.
    excuse me,i just want to know how long the battery last in xdandroid?
    i just want to know because when i use xperiod the battery last only 6 hours.
    ok.no problem.i tried with xperiod statup.txt but it don't work.thanks btw.
    i have a question,in your xdandroid thread,it mentioned that kovsky is supported.but where's the startup.txt for kovsky?
    hello, and how are you.......quick question. I have a T-Mobile htc touch pro 2 running gsm, now can i get android and where to find it?
    I recently installed android eclair for my blackstone, but i'm have trouble with obtaining a GPRS connection.
    Are you aware of any updates or patches that could fix this??
    Hi babijoe, I just realized that the htc dream is the exact same model as the htc diamond with the same exact components, it is gsm based android stock rom, how hard would it be to port that to the diamond cdma based to get the gps and camera working?
    hi i run abdroid on my htc touch diamond but wifi doesnot work and also some games and apps does not appear plz help
    hi, babijoee. I've tried the android in my fuze, with your latest version. But when it initializing, some message appeared that cannot read some file(sorry i forgot to mark it down) And when I boot into android, the touch sceen doesn't work correctly...wherever I touch it, it just reflect at the left bottom part, so I cannot touch the android icon to begin...What can i do?
    Hey joe was just wondering if the Raph Android thread is cooled down ( means major part of the development is over ) if you or phussson could help me get this on my Raph410 ( the 2G version of Raph )
    I have really been watching from the sidelines watching all the wonderful action taking place would love to have it too..
    You said a few moths ago when this project was new that you might help after the major development is over.
    Would be really grateful if you would.
    Really want it to run on my Raph 410.
    Regards.
    trying to download your patched system.sqsh that allows sms on the raph110. seems like the link on the threads are dead. any way u could get them back up or send me the file directly?
    thanks in advance
    Hi, any chance you could create a system file without the apps ie facebook, twizoid, task killes etc keep up the good work cheers
    If possible, I'd like to help mirror android files. I have a fast webserver available (uploads at ~1MBps). If interested, please feel free to let me know.
    Doing great stuff with Droid Joe. Keep it up. I'm seeing the possibilities here, where Winmo has lost my interest.
    Hey guys, I find this just amazing, really I love this
    This is why I want to help,

    -I've got great motivation and good time
    -I've had EXTENSIVE and tremendous knowledge of linux and it's subsystem

    So please let me help you guys!
  • Loading…
  • Loading…
  • Loading…
  • Loading…