• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
C
Reaction score
49

Joined
Last seen

Profile posts Latest activity Postings Device inventory Achievements About

  • Hello CMonex,
    I could really use your help, I followed the directions but I am not able to get my device to load. I am not able to get past step 11. The cego command is not working the computer recognizes my device but I am not able to boot it back up. I would really appreciate it if you can help me.
    Please send me your aim name so we can chat. I am really stuck. Thanks
    [email protected] is my email.
    Hello CMonex, I have a new HTC Shift, CDMA version

    I find a post in which you mention the availability of a dumped ROM for CDMA version, could you provide me the ROM dumps that you have for the CDMA version?

    best regards
    Im having issues with snapvue. i have the black screen problem....i tried all the things on the forum..to no prevail. If the any tips or help you can provide it would be appreciated before i send the device back. i cant connect to usb using mtty.
    Cmonex

    Do you have 130 WWE non-touched original rom ? I ve downloaded one from the forum but it is the "telenav"ed orig one , which i can not use at all...

    Can you share if you have ?
    Hi Cmonex,

    Someone on the Polaris thread recommended that I contact you regarding this issue. If you are able to send me a working solution I would happily pay you £50 for your time via Paypal.

    I have a HTC Polaris that has a blanked out IMEI, it has been like this for months and as such does not connect to the GSM network.

    I have tried editing NV 550 IMEI with QPST however it is read only. Is there any way to access this read only NV for editing?
    Hi CMonex,

    I have an issue regarding my MDA IV. I installed:

    DIAM200
    SPL:OliNex SPL-1.37
    Rom:1.34.831.1 WWE
    Radio:0.93.25.NS16
    Protocol: 52.24.25.08H

    I first had the the signed SPL from Olinex/pro on my phone (safe) and the gps worked fine. Since I went to 1.40 (developers edition) I don't seem to get a fix. HTC Gps tool does not show any reception bars red/green.

    What I want to do it to revert to the original SPL but it seems that the unsigned version does not allow me to install a stock SPL. The procedure succeeds onscreen but if i check it in bootloader nothing changed. Do you have any advise?

    Look forward hearing from you

    Kind regards,

    Mathijs
    hi cmonex.
    would you be wiling to share the dump and let me download it from your FTP or you can upload it to my FTP?
    thanks in advance
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…