Recent content by Coaxs94

  1. Coaxs94

    Thread S8 on the official 9.0, camera bug, possible solution?

    Hi people! Recently I've been having problems with stock camera app on my s8. Normally using both cameras, taking some photos and and when I click to exit from it, camera keeps working, all buttons on screen would freeze and I wait like 5 seconds to actually exit and even worse, sometimes it...
  2. Coaxs94

    Post [ROM]-[Official]-Havoc-OS-[8.1.0_r46] [KLTE+VARIANTS]

    Sorry for taking me couple of days to reply,I have been busy for the past few days. Yeah, the phone model is G900F . Since I'm using samsung for the first time, I don't know how to check wether bootloader is unlocked or not, but I got latest firmware version. I didn't verify the md5/Sha...
  3. Coaxs94

    Post [ROM]-[Official]-Havoc-OS-[8.1.0_r46] [KLTE+VARIANTS]

    I did everything as said in instructions but ok : The problem is after flashing the rom and everything, can't go past samsung logo. 1. Was on stock and some older twrp, I installed latest twrp. 2. Did factory reset and again in advanced wipe cleaned cache/dalvik/sytem/data 3. Within twrp...
  4. Coaxs94

    Post [ROM]-[Official]-Havoc-OS-[8.1.0_r46] [KLTE+VARIANTS]

    Okay, thanks, but that does not solve my problem. :confused:
  5. Coaxs94

    Post [ROM]-[Official]-Havoc-OS-[8.1.0_r46] [KLTE+VARIANTS]

    G900F stuck on boot with s5 logo over half an hour Hey guys! Coming from stock rooted rom, wiped everything like in the instructions, using latest twrp 3.2.3.0 klte have installed Havoc-OS-v2.1-20190127-klte-Official and open_gapps-arm-9.0-pico-20190209 cause gapps for oreo 8.0 and 8.1...
  6. Coaxs94

    Post [MOD] Camera supporting 60FPS 120FPS

    Does it work on Pie on sm-g900F? Thank you.
  7. Coaxs94

    Thread Vodafone branded, need some answers before sunshine s-off, please be kind and help

    Hello people. I'm in this complicated situation because: The phone is rooted and has LineageOS 14.1 and TWRP on it and it's S-ON I need to go back to stock rom really badly, but I can't since I'm not sure if I need to have the right stock recovery for it before doing the ruu (if recoveries are...
  8. Coaxs94

    Thread Can't find ruu, any help?

    Hi guys, my brother's sensation is unusable for now cause has no rom installed. It's s-on and relocked, and I can't find a specific RUU for it ,I only remember that it was 3.32 ICS, here's the getvar all: (bootloader) version: 0.5 (bootloader) version-bootloader: 1.27.0000 (bootloader)...
  9. Coaxs94

    Post [ROM][UNOFFICIAL]LineageOS 14.1 for One Mini 2

    Oh snap, already have restored the previous version. But I will do it on Sunday. How exactly, just to reboot to twrp and locate " /proc/" ? :)
  10. Coaxs94

    Post [ROM][UNOFFICIAL]LineageOS 14.1 for One Mini 2

    Hey nightcore500 ! Have tried this new 0.4 version, and I gotta major problem, rom does not read internal storage (storage info in settings shows that it's not empty), no pics in gallery, neither files in file manager. TWRP does read all the files I have. My phone details: Baseband version 1...
  11. Coaxs94

    Post [ROM][UNOFFICIAL]LineageOS 14.1 for One Mini 2

    You could try to get to bootloader with command on a pc. Connect it with usb, go to cmd, type adb reboot bootloader and press enter. You must have phone and adb drivers installed. Don't know will it work since it's on bootloop.
  12. Coaxs94

    Post [ROM][UNOFFICIAL]LineageOS 14.1 for One Mini 2

    Was your battery in fair charge when you did the flash? If not, connect it to charger and wait about 15 mins, than try Vol Down and Power to boot to fastboot. If the phone is on with bootloop, try holding both volume buttons and power for about 10-15 sec until it turns off.
  13. Coaxs94

    Post [ROM][UNOFFICIAL]LineageOS 14.1 for One Mini 2

    Got some bugs Hey nightcore500 , I've got some annoying bugs on my mini 2 vodafone version. When using HDR, most of the time camera stops working after taking a photo "media server died, closing camera" and doesn't even save it. Second is when I edit a photo with stock gallery, I just change...
  14. Coaxs94

    Post [ROM]NostromoPop 2.4.0 (25/10/16)[CM12.1][5.1.1]

    On LOS, it does start 60fps 720p, but that's actually only 30fps (my case), install MX Player, take 60fps 720p video and after that open it with mx and go details, more details, it should show fps, I got only 30fps. Have tried the same way on stock, and it shows 60 fps, also you can see much...
  15. Coaxs94

    Post [ROM]NostromoPop 2.4.0 (25/10/16)[CM12.1][5.1.1]

    Hi, Just wanted to ask something. Do you guys had hard time enabling 720p 60fps feature for this phone with lollipop and above? Cause I couldn't get it working on LOS rom, but on this rom there's no even an option for it. It works perfectly on stock 4.4.2. Btw can't go back to stock since my...