Recent content by elisam98

  1. E

    Post Development [ROM][OFFICIAL][barbet] LineageOS 19

    Thanks for the hard work, @aleasto ! Do you have a link to the proprietary blobs sources? Wanted to try to spin a custom build myself...
  2. E

    Thread Custom Boot Logo?

    I'm a new convert from Moto phones and I'm loving this Pixel! The one thing I miss is that on the Moto phones, once the bootloader is unlocked, there is a way to override the logo partition in the phone by customizing the images in the "logo" partition (logo.bin). That image would hide the ugly...
  3. E

    Thread [MEDIATEK] Custom boot logo for MTK?

    I own both Qualcomm and MTK variants of the E4. Thanks to the many guides on XDA, it's a real simple job to customize the boot logo on Qualcomm phones. However, modifying the Mediatek logo has been a nightmare so far. I've tried many tools to unpack the stock logo.bin file both from XDA and...
  4. E

    Post [ROM][UNOFFICIAL][perry] LineageOS 14.1 for Moto E4 Qualcomm

    Thanks to everyone contributing to and testing this ROM. It's really shaping up nicely! Is anyone else experiencing any file transfer issues? Whenever I try to transfer a file through MTP (USB File Transfer mode), I get an error on my computer that the file was not found. Any ideas? Best of luck...
  5. E

    Post [LineageOS][8.1.0_r46][UNOFFICIAL][sanders] Moto G5S Plus - 13/09/2018

    Sounds like this might be the same issue I was having with the G5 Plus (potter) over in this thread: https://forum.xda-developers.com/g5-plus/development/rom-lineageos-14-1-t3593556/post75648650#post75648650 It was resolved by boype here...
  6. E

    Post [ROM][UNOFFICIAL][owens] LineageOS 14.1 for Moto E4 Plus (Qualcomm)

    I've been testing extensively on perry to see if there's another angle to get LTE working with Verizon So far, I've Set telephony.lteOnCdmaDevice to 1 Flashed a modified version of SeanStar's apns-conf.zip (see...
  7. E

    Post [ROM][UNOFFICIAL][owens] LineageOS 14.1 for Moto E4 Plus (Qualcomm)

    Great work on all this, SeanStar! We really appreciate all your efforts! I just built a rom from your sources and tried to provision on Verizon. Looks like it works, but I'm stuck on 3G and the VZW LTE apns are not listed (only ones that mention EvDO as the bearer). My assumption is that the...
  8. E

    Post Moto G4 Plus. No LTE/4g

    Hey markmi300, I'm having the same issues exactly a year later! I'm running LineageOS 14.1 on Verizon. Did you ever find a solution?
  9. E

    Post [ROM][7.1.2][UNOFFICIAL] LineageOS 14.1

    Just checking in. The issue is no more. Thanks!
  10. E

    Post [ROM][7.1.2][UNOFFICIAL] LineageOS 14.1

    Thanks boype! Updated my manifests, syncing, and building right now. :good:
  11. E

    Post [ROM][7.1.2][UNOFFICIAL] LineageOS 14.1

    I self-compile a custom LOS-based ROM, but sync with the boulzordev github sources nightly and never modify them. The issue is persistent even in the latest build I synced and made last night. I always dirty flash (the Updater app is pointed at my build server) - would that be an issue?
  12. E

    Post [ROM][7.1.2][UNOFFICIAL] LineageOS 14.1

    Display Issues Thanks for all your work on this, vache, SJR (Sam)! And thanks boype for the latest builds. I was wondering if anyone was having the same issue as me: Every time I reboot the phone, all the colors on the screen get all neon and funky. I have been fixing this by going to Settings...
  13. E

    Post [OFFICAL] [LineageOS] LineageOS 14.1 for Motorola Moto G4/G4 Plus | ATHENE

    I have been building athene from the official sources and noticed the same issue with both Verizon and Sprint. There seems to be an issue with getting LTE working on CDMA carriers. I think this is a common issue (see...
  14. E

    Post Verizon Anybody have Verizon Working

    I think this is part of a bigger problem with Custom ROMs for phones with CDMA data. Seems that they have a thread over in the Moto E4 Plus forums working with out similar issues: https://forum.xda-developers.com/moto-e4/how-to/e4-qualcomm-los-cdma-data-fix-discussion-t3690873 Looks like they...
  15. E

    Post [ROM][Official][harpia] LineageOS 14.1 for Moto G4 Play

    I'm on the latest nightly and I've been noticing that the call/speakerphone volume is pretty low... Anyone else having issues with that?