Recent content by foobar2605

  1. foobar2605

    Post [DEV][ROM][UNOFFICIAL] LineageOS 17.1 (Android 10) for Raspberry Pi 4 B

    You are right, just tested it once again and it works! Sorry for bothering you about this.
  2. foobar2605

    Post [DEV][ROM][UNOFFICIAL] LineageOS 17.1 (Android 10) for Raspberry Pi 4 B

    Just another question for clarification: Currently audio is only working if I connect the HDMI cable to the second port (not the one close to the power port). Can this be changed by some config.txt modification so that audio is on first HDMI port? Thanks in advance for your reply!
  3. foobar2605

    Post [DEV][ROM][UNOFFICIAL] LineageOS 17.1 (Android 10) for Raspberry Pi 4 B

    Ok, thanks for clarifying. Sad to hear, because the box is not really a good media station if surround sound is not available. My hope was that something from libreelec could be transferred to your build. Apart from this your solution is perfect to make an old TV smart.
  4. foobar2605

    Post [DEV][ROM][UNOFFICIAL] LineageOS 17.1 (Android 10) for Raspberry Pi 4 B

    Hi, I'm experiencing 5.1 audio isn't working via HDMI. Tried with a libreelec build and it works there, but if I try Kodi on Android (or Emby or VLC...) I can only get stereo sound working. I was playing around with the sound options and enabled / disabled some or all, but no effect. Any idea...
  5. foobar2605

    Post [DEV][ROM][UNOFFICIAL] LineageOS 17.1 (Android 10) for Raspberry Pi 4 B

    Thanks for the quick reply. Seems like the power adapter wasn't strong enough. Thanks again for the hint!
  6. foobar2605

    Post [ROM] [11.0] LineageOS 18.0 UNOFFICIAL Builds (pme)

    That's what I want to install via TWRP. But after selecting the latest Magisk.zip it fails installing with the above mentioned error (cannot mount vendor). What I found out after some research is that TWRP needs to support treble (don't know what this is). But the latest version for HTC10...
  7. foobar2605

    Post [DEV][ROM][UNOFFICIAL] LineageOS 17.1 (Android 10) for Raspberry Pi 4 B

    Hi, thanks for all the effort you have put into this. I installed exactly as you mentioned. For the initial boot without the Gapps package all works fine. As soon as I install the Gapps the system boots up, I can see the remote control on the screen for a few seconds and then the device reboots...
  8. foobar2605

    Post [ROM] [11.0] LineageOS 18.0 UNOFFICIAL Builds (pme)

    When I try to root the device on this rom it always fails with "cannot mount vendor". I guess the latest TWRP doesn't support treble? Does anyone know how to fix this issue?
  9. foobar2605

    Post [ROM][10.0][BERYLLIUM] crDroid v6.13 [21.12.2020]

    Sad to hear :( But maybe I found a workaround. In another forum someone stated that enabling the option to disable bluetooth-a2dp-hardware-offloading helps (can be found under developer settings). I just tried it and it worked for me. Music is now playing as intended via bluetooth. :o
  10. foobar2605

    Post [ROM][10.0][BERYLLIUM] crDroid v6.13 [21.12.2020]

    Audio over Bluetooth still broken I can confirm the bug is still existing in latest version. What I found out its that if the bug occurs, you change volume and enable/disable the automatic subtitles sound plays OK as long as screen is on. I can also confirm that it occurs also on HavocOS...
  11. foobar2605

    Post [ROM] ► [9.0] ► Nitrogen OS P ► beryllium [12-Sep]

    Vendor/Firmware for EU Rom Hi, I also have an issue updating to the most recent version of the ROM, getting the error to upgrade FW to MIUI 9.4.26. I currently have installed EU 10.2.3.0, which should be more recent taking the version number. Do I have to update to EU 10.3.4.0? My build.prop...
  12. foobar2605

    Post [APP][XPOSED][4.2+] Airplane Mode Helper (v1.0.4)

    Yes, exactly. I send you the logfile. Looking at the log I have the slight feeling that there is something wrong with Xposed. But not sure.
  13. foobar2605

    Post [APP][XPOSED][4.2+] Airplane Mode Helper (v1.0.4)

    Yes it was logged when starting the Airplane Mode Switch app. Here a screenshot of the main screen of your helper app.
  14. foobar2605

    Post [APP][XPOSED][4.2+] Airplane Mode Helper (v1.0.4)

    Tried but it even doesn't start. I get the following log: I/ActivityManager( 2142): START u0 {act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] flg=0x10200000 cmp=it.vanini.ottavio.android.utility/.AirplaneSwitch bnds=[270,336][540,600] (has extras)} from uid 10159 E/Sensors...
  15. foobar2605

    Post [APP][XPOSED][4.2+] Airplane Mode Helper (v1.0.4)

    I tested yesterday on Android 8.1 Hovak OS (which is based on Linage), but it isn't working there ;(