• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by GazaIan

  1. GazaIan

    Post Win86emu 0.6 for Windows RT 8.1 working

    Jailbreak or enter test mode.
  2. GazaIan

    Post Honda Connect Android System

    Are any of you guys using US cars with the 4.2.2 based head unit? I have a US 2016 Civic and absolutely none of this works for me :(
  3. GazaIan

    Post Honda Connect Android System

    Mind taking photos of that? I haven't gone into that menu in my Civic in a while now, but that sounds nothing like what I have on my car.
  4. GazaIan

    Post Honda Connect Android System

    Unfortunately that's not present on the 2016 Civic :\ fictional setup menu is drastically different.
  5. GazaIan

    Post Honda Connect Android System

    If you've got a photo or video or how to get to it, show us! I looked through almost everything and didn't see any option to enable developer settings. It would probably be a pretty good help.
  6. GazaIan

    Post Honda Connect Android System

    That's a debug menu, not the developer options. What we're looking for is that menu that appears when you tap "Build number" 7 times. On regular Android devices it just enabled the developer menu, while Honda's system appears with "Please enter a passcord". To my knowledge there isn't anything...
  7. GazaIan

    Post Honda Connect Android System

    Assuming you're replying to the post above you, the passcord prompt still appears whether or not the engine is running. To my knowledge, no one has managed to find their way past this screen to enable developer options.
  8. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    Having trouble installing this, again :( The Live version worked ok, the install seemed to go fine and I didn't have an issue copying the partition over. I used GRUB to make the bootloader and when I select my Android partition, it begins to load and then stops, and comes to a black screen with...
  9. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    I realized what I was doing wrong, I hadn't been including grub on the USB Stick so the image had nothing to boot to. I was going to redownload the original link that's in the guide from draco, but the link is dead. I don't understand how to set up grub to boot Android so I'm kind of confused :\...
  10. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    Perhaps someone can help me, I've been having this issue for months with no solution :( I can't get my Surface to boot from USB at all anymore. I used to be able to do it just fine, but now I can't get the damned thing to boot up to anything but Windows 10. I have Secure Boot disabled. When I...
  11. GazaIan

    Post Sleep mode on windows 10

    It's a known bug, been known throughout the entire preview builds. No idea why it's still not fixed, but it seems that it's not.
  12. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    Is anyone here running Windows 10 and able to boot from USB? I'm trying to install an updated USB image, but the Surface won't boot from the USB and I can't see why. I've done it several times already, so no idea why it won't work now. I can still boot from my GRUB partition without issue...
  13. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    I used the first one listed in the original post, the KitKat image with the 3.18 kernel. Almost everything works perfectly fine, touchscreen stopped working once, but was fine after a reboot. It seems to be just my home WiFi network that's causing issues, because I didn't get the error on any...
  14. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    Okay so I finally got this up and running on my Surface Pro 2 *almost* perfectly. I seem to be having an issue with WPA2 Personal networks, but only certain ones. Using my home network, WiFi manages to break entirely and needs a restart to work again. But when I use the WPA2 PSK network from my...
  15. GazaIan

    Post [BUILD][03-Sep-2016][SP2] Android-x86 / Remix OS

    The partition table isn't the issue, I already know where it's located. It's the kernel that I needed help with, the current grub entry is for a different Android 4.4 image so selecting just gives me a "you need to load the kernel first" error. I already know where it's installed, I just wanted...